Telnet ans SSH on PIX515E not working

Answered Question
Jul 26th, 2009
User Badges:

I have two PIX515E (Primary and Fail-over) and i can't access them via telnet or SSH.

I can only access them once they are restarted and then they don't respond to me and close the connection.


the show version of the primary is as below :

Cisco PIX Security Appliance Software Version 8.0(3)

Device Manager Version 6.1(1)


Compiled on Tue 06-Nov-07 19:50 by builders

System image file is "flash:/pix803.bin"

Config file at boot was "startup-config"


Primary up 3 days 19 hours

failover cluster up 13 hours 18 mins


Hardware: PIX-515E, 128 MB RAM, CPU Pentium II 433 MHz

Flash E28F128J3 @ 0xfff00000, 16MB

BIOS Flash AM29F400B @ 0xfffd8000, 32KB


Encryption hardware device : VAC+ (Crypto5823 revision 0x1)

0: Ext: Ethernet0 : address is 0019.e762.f577, irq 10

1: Ext: Ethernet1 : address is 0019.e762.f578, irq 11


Licensed features for this platform:

Maximum Physical Interfaces : 6

Maximum VLANs : 25

Inside Hosts : Unlimited

Failover : Active/Active

VPN-DES : Enabled

VPN-3DES-AES : Enabled

Cut-through Proxy : Enabled

Guards : Enabled

URL Filtering : Enabled

Security Contexts : 2

GTP/GPRS : Disabled

VPN Peers : Unlimited


This platform has an Unrestricted (UR) license.


Serial Number: 810417710

Running Activation Key: 0x7785a916 0x349cafef 0x49afea88 0x8bbd3f92

Configuration last modified by enable_15 at 12:49:25.499 EEDT Sun Jul 26 2009



can anyone help me to solve this issue Please.

Correct Answer by Collin Clark about 7 years 10 months ago

I would upgrade to 8.2. I don't have the bug number but you should be able to find it in the Bug Toolkit.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Collin Clark Mon, 07/27/2009 - 11:43
User Badges:
  • Purple, 4500 points or more

It's a bug in 8.0(3). It drove me nuts for the longest time and finally Cisco gave me engineering code and it fixed the problem. 8.2 does not have this problem either.


Hope it helps.

ayman emara Mon, 07/27/2009 - 23:57
User Badges:

Do you mean that i shall downgrade to 8.0(2)?

can you give me the bug number


Thanks

Correct Answer
Collin Clark Tue, 07/28/2009 - 05:10
User Badges:
  • Purple, 4500 points or more

I would upgrade to 8.2. I don't have the bug number but you should be able to find it in the Bug Toolkit.

Actions

This Discussion