Strange NAT entry with no protocol

Unanswered Question
Jul 27th, 2009
User Badges:

Hi All,


Any ideas to why there might be some empty nat translations in my nat table. By this I mean a nat entry that shows up with no protocol defined and no outside local and outside global.


core2-cr-mel#sh ip nat trans | inc 172.16.75.139

Pro Inside global Inside local Outside local Outside global


--- 210.15.240.9 172.16.75.139 --- ---

tcp 210.15.240.9:5380 172.16.75.139:5380 61.137.191.125:80 61.137.191.125:80


Thanks.


Andy


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Giuseppe Larosa Mon, 07/27/2009 - 01:05
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    Founding Member

Hello Andy,

the line should be there to represent a static NAT entry


like


--- --- --- 172.24.156.1 217.x.y.137


because there is a line like


ip nat outside source static 217.x.y.137 172.24.156.1


I can see this in a router of one of our extranets


It should be a sort of placeholder


Hope to help

Giuseppe



asaykao73 Mon, 07/27/2009 - 16:44
User Badges:

Hi Giuseppe ,


That's the odd thing. It's not a static nat entry. I have not configured any static nat.


What I pasted is exactly how it appears in the nat table.


core2-cr-mel#sh ip nat trans

Pro Inside global Inside local Outside local Outside global

--- 210.15.240.9 172.16.75.139 --- ---


The first column is the Protocol field, so either TCP or UDP but it's blank (---). And the last two columns are the Outside local and Outside global and these are also blank.


Any ideas?


Thanks.


Andy


Giuseppe Larosa Tue, 07/28/2009 - 01:48
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    Founding Member

Hello Andy,

this is really strange.


no ideas at the moment


Hope to help

Giuseppe



Actions

This Discussion