Problem with downgrading LAP to Autonomuos IOS

Unanswered Question
Jul 27th, 2009

Hi to all,

I have 6 APs 1131AG ( in LAP mode ) and Cisco Controller 2106. I configure it and all works fine... Now I need to downgrade 3 of AP to Autonomous mode and try it using:

config ap tftp-downgrade tftp-server-ip-address filename access-point-name

but nothing happens ... there is no errors and there is no access for file on my tftp server ...

I try to ping APs and find out that I can't do it ( even from controller itself ).

Strange thing is that after restart AP takes IP from external DHCP , takes right config from controller and when I associate client I can ping controller and have internet from this client !

But still can't access APs from anywhere ! I set in config mode ap telnet enable and ssh enable and nothing ..

Controller's communications with APs look fine ( in config mode I can restart AP from controller ) but I still can't access AP and can't downgrade it from aIOS image from my tftp server ...

Is there some other option that I need to enable / disable ? and if no , is there other way to downgrade it without controller ?

Best Regards,


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
David Hornstein Mon, 09/07/2009 - 21:10

Hi Georgi,

You have most likely rung Cisco TAC by now to get an answer to the question or used NETPRO.

I would have pointed you to the cisco wireless Q&A section which provides an answer to you question.

the Q&A then directs you to the following link.

regards Dave


This Discussion