CUC 7.X - Standard Greeting not Playing

Unanswered Question
Jul 27th, 2009
User Badges:

Hi - I would like to apologise for this one as it must be pretty straightforward;

We have CUC 7.x integration with CUCM 7.x. I have created a sample user and they have recorded their Standard Greeting (I can listen to it over the TUI), but when a call is transferred to their mailbox they greeting is still the recorded name and no the standard greeting. I have checked settings, greetings, transfer rules and schedules but cant seem to find a way for the standard greeting to be played? I have also set a routing rules to transfer to greeting for this mailbox but still get the recorded name.


Can anyone help?


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Jaime Valencia Mon, 07/27/2009 - 05:52
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    2011

You might have the alternate greeting enabled, it overrides all other greetings. check that


HTH


java


if this helps, please rate

btmulgrew Mon, 07/27/2009 - 06:09
User Badges:

Hi java - thanks but sorry the alternate greeting isnt enabled.


Thanks again

Brian

Tommer Catlin Mon, 07/27/2009 - 08:08
User Badges:
  • Green, 3000 points or more

Possibly you do not have the schedule enabled correctly. By default, when you add a new user, it sets it to "weekdays" This then would effectively use the schedule hours. So it's probably playing the "closed" greeting" instead of the Standard greeting. Switch the profile to "all hours" and it should play the standard then.

btmulgrew Mon, 07/27/2009 - 12:02
User Badges:

Thanks for the info -I have set the business hours on the schedule and ensured timezone and ntp was ok, have also reset the user's schedule to all hours... but still just recorded name is played. I have a TAC case opened and will post back with any updates.


thks again

Actions

This Discussion