ACS 4.2 Problem: Change of user TACACS attribute

Unanswered Question
Jul 27th, 2009

Hi everybody,

I'm trying to change the user TACACS+ attribute and the following error happens:


The requested URL could not be retrieved


While trying to retrieve the URL: http://acs-lab:10765/setup.exe?

The following error was encountered:

Zero Sized Reply

Squid did not receive any data for this request.

Your cache administrator is webmaster.


Generated Mon, 27 Jul 2009 20:18:00 GMT by ubuntu-server-606.localdomain (squid/2.6.STABLE16)

The attribute that I changed in TACACS+ Settings is:

- select: Shell (exec)

- select: No callback verify - Enable

After, I click Submit and the previous error happens.

Does anybody knows why this happens?


J A Stuchi

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
htarra Fri, 07/31/2009 - 14:34

Your local network might be using squid caching server. You get zero sized reply when there is no response from the website, squid is trying to cache.

Squid has the policy of connection timeout. May be squid was waiting for reply from your site, and after the timeout, its throwing this error.

So, the problem might be with your local network… and partly your webhost because your site is slow

jose.stuchi Thu, 08/06/2009 - 04:22


Thank you for your answer.

I've seen the same problem in many different networks which the site isn't slow.

The problem only occurs when I change the TACACS attributes. I can change other attributes that the problem doesn't occur.

Any idea?


J A Stuchi


This Discussion