NSS6000/Backup Exec 12.5 firmware fix...available yet???

Unanswered Question
Jul 27th, 2009

Like many others I've read, I'm still looking for the fix after upgrading the NSS6000 firmware to 1.14 and now cannot connect via Backup Exec. When will this be fixed?? From the post I've read, support had said sometime in June.....  it's July and I don't see anything yet, or am I looking in the wrong place??

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Alejandro Gallego Thu, 07/30/2009 - 14:32

Unfortunately, we have not heard anything on a release date. It may be possible to revert back, however; it is not supported and should NOT even be attempted unless you are willing to brick the device or loose your data. I have heard of successfull reverts but I have not heard if after reverting they were able to use BU to Disk folders again. Also it is a very ugly procedure and if data is very important waiting would be the best option hands down.

502ss Thu, 07/30/2009 - 20:25

At this point I'm up for anything. This device for the 2nd time is useless to us. The firmware was updated when new drives were installed, so the drives themselves are blank. And considering we cannot (and haven't been able to for over a month) back data up, reverting back to the 1.12 firmware sounds like the best option. I can't go much longer trying to shuffle backup jobs around.

What other options do I have??? We can't do backups, there's no data present, and nobody has a clue as to when firmware will be released to fix this. My apologies if I seem a bit up front, but I've gotten nothing but the round-around with this deal.

Alejandro Gallego Fri, 07/31/2009 - 05:08

Check your messages "502".

Because this procedure is not supported I can not post the steps in the forum. If you need assistance with troubleshooting the NSS please contact our support center.

866.606.1866 Cisco Small Business Support Center

502ss Fri, 08/07/2009 - 09:54

Still no go on this. I have....

Talked to Cisco tech support. They say I should have read the "readme" before applying the firmware update and I would have known about this problem. I have since gotten that file and have not been able to find any mention of Backup Exec in any place. They are of no help and told me I cannot reverse the firmware.

Sent PM and left voicemail to the above. No PM or callback. I'm glad to see this box is useless once again and the makers haven't a care in the world.

The first time this box was useless was due to the large problem people were having which resulted in the "fix" being to boot from a USB drive that had to stay in. This box was basically new when that happened. Call tech support and told them we did not want this box if that was the case and we were promptly told that was not going to happen.

Alejandro Gallego Fri, 08/07/2009 - 10:03

First and foremost I would like to appologize for all the problems you have been having with your NSS. Also I did not pay attention to my PM box and did not see your message. I have sent you an email with contact information. Please contact me directly ass soon as you can.

clindoan Fri, 08/07/2009 - 11:48

The fix for Symantec Backup Exec application is available and it is working great on latest FW. You would need to call Technical Support so they can help. The FW is under the approval process for legal purposes as Cisco required every software (free sources) component MUST be legal and approved by teachnical legal team before public to internet.

502ss Wed, 08/12/2009 - 13:11

Could you possibly PM me who you talked to, or possibly so I could get the FW you have? Just talked to support again and was told 1.14 is the latest and there are no other FW releases available.

Alejandro Gallego Wed, 08/12/2009 - 14:44

As we spoke before, we are not able to post the Firmware due legal steps that have not been completed yet. As of right now we are on case by case basis only and you will need to call our Small Business Center so we can create a case and assist you with this.

bizsoftware1 Sun, 09/06/2009 - 09:28

I too have spent alday trying to resolve this issue before finally googling and finding this is a well documented problem, can you please email me the firmware which resolves this issue, currently i have a very expensive shinny but useless box!

Kind Regards....

FischerK1982 Fri, 09/25/2009 - 12:42

i am using the nss4000 experiencing the same problem.

is there a solution / fix for the nss4000 aswell?

thanks for your kind answer!

KLaus

Alejandro Gallego Fri, 09/25/2009 - 12:51

Please call the Small Business Support Center at 1.866.606.1866 so we can create a case and get you up and running.

FischerK1982 Mon, 09/28/2009 - 08:04

hello alegalle,

i tried to call the number but after the selecton process it rings a view times and then the connection is closed?

i am calling from europe / austria.

edit:


anyway i reached now someone on the emea hotline - i was told to wait for a month until there is a new firmware?

can you verify this information or is there a faster way?

thanks

Klaus

pcashaback Fri, 10/16/2009 - 15:24

I contacted Cisco, they told the number to call was 866-940-4246.  I spoke with Brent or Brandon (not sure) at this number and he said he could NOT help me- he didn't even open a case he just said it's not supported with backupexec 12 and even less with 12.5. What is needed to get this fixed?

streaves Mon, 10/19/2009 - 14:48

At risk of sounding like a broken record, just discussed with engineering and the new firmware is on its way (soon!). Appreciate your patience and sincere apologies for the delay. --Stephanie

Te-Kai Liu Tue, 10/20/2009 - 10:52

streaves wrote:

At risk of sounding like a broken record, just discussed with engineering and the new firmware is on its way (soon!). Appreciate your patience and sincere apologies for the delay. --Stephanie

Thank you, Stephanie.

Actions

This Discussion