mixing waas 4.1.1c and 4.1.3a WAE's

Unanswered Question
Jul 27th, 2009

I still have some old 3660 routers running 123-15 IOS in my network, I am wondering whether these routers level of WCCP will work with 4.1.3a, presently I am running 4.1.1c. the majority of the routers are 2851s running 124-15.T8 so should not be a problem upgrading to 4.1.3a..so would there be any problems if I left the WAEs at the 3660 sites running 4.1.1c and upgrqade the others to 4.1.3a?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Zach Seils Thu, 08/06/2009 - 06:17

Richard,


WCCP interoperability should not be affected by upgrading to 4.1.3.


Regards,

Zach


SitrucHtims Thu, 08/06/2009 - 13:06

We have a mix of 4.1.1c, 4.1.3, 4.1.3a, and 4.1.3b, and all are functioning without a problem. I agree with Zach, if you are running WCCP on these devices today, you should not have a problem when you upgrade them to the new code.

Actions

This Discussion