Unable to get MSE status.

Unanswered Question
Jul 27th, 2009

My WCS reported the MSE was disconnected. Then i checked the mse status.

[[email protected] ~]# service msed start

Starting MSE Platform

MSE Platform is already running

[[email protected] ~]# service msed status


MSE Platform is up, getting the status

Unable to get MSE status. Error: java.net.SocketTimeoutException: Read timed out

Retrying status fetch -

[[email protected] ~]#

Any idea or solution about this? thanks a lot.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
ericgarnel Tue, 07/28/2009 - 07:02

Have you tried either of the following:

restarted msed altogether and/or rebooted the appliance?

Can you also provideoutput from the following commands

netstat -tap

ps -ef|grep mcsed

what is the network configuration between the WCS & MSE?

jason_majie Tue, 07/28/2009 - 17:45

I have tried rebooting the MSE with command

shutdown -r now

or manually power cycle the MSE, but still the same.

MSE and WCS are within the same ip segment, and connect to a same switch.

jason_majie Tue, 07/28/2009 - 21:10

Hi Lavramov:

My MSE version is and my WCS version is

Btw, could you tell me how to verify my license of MSE under this version?

I didn't receive any paper license (PAK)

Lucien Avramov Wed, 07/29/2009 - 08:28

5.2 still works without a license, from 6.0 you will need it.

Contacting your vendor to get a PAK. With the PAK you can get a license from TAC.

This may need further troubleshooting, I have not seen this error message before.


This Discussion



Trending Topics - Security & Network