CUOM error when trying to poll performance data from IPCC Express

Unanswered Question
Jul 28th, 2009
User Badges:

Hi Network Professionals,


Using CUOM 2.1 SP1 I get an error when trying to access the Performance menu for a IPCC Express Server in the Service Level View.


Error Message:

Performance polling is not supported for the current capability.


The server is fully monitored and I get enviroment, system, interface and application information.


I the Polling Parameters menu (Voice Utilization Settings) the only parameter listed is "Communication Manager and Registred MGCP Gateway Utilization".


The IPCC Express version is 5.0.(2)SR01_Build045.


Is anything missing on the IPCC server? I have only configured it with SNMP.


Kind Regards

Johnny Olsen

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
testeven Tue, 07/28/2009 - 11:40
User Badges:
  • Cisco Employee,

Hi Johnny,


CUOM prefers that devices are discovered via their loopback addresses (for gateways for example), please check this and if you are using a

hostname for the IPCC server please change it to the correct IP address. The CRS monitoring was not supported in previous versions, but

with 2.1 it is supported. Try restarting the Toposerver too, probably the topology has not been properly defined.


Regards,


Teresa.


If you find this post helpful, please rate! :)

johonetdesign Wed, 07/29/2009 - 00:22
User Badges:

Hi Teresa,


Many thanks for the reply.


I have checked and the IPCC server is discovered using its IP address.


How do i restart the toposerver? The only services running is:


CiscoWorks QOVR database engine

CW2000 Deamon Manager

CW2000 Tomcat Servlet Engine

CW2000 VisiBroker Smart Agent

CW2000 Web Server

CWCS Cmf database engine

CWCS rsh/rcp service

CWCS syslog service

CWCS tftp service


Thanks and regards


Johnny

testeven Thu, 07/30/2009 - 14:04
User Badges:
  • Cisco Employee,

Hi,


You can restart the TopoServer process by issuing the following commands in windows command prompt:


pdterm TopoServer

pdexec TopoServer


Regards,


Teresa.

p.olariaga Thu, 05/13/2010 - 08:13
User Badges:

hi teresa.
well I bother you because I have a problem similar to that raised earlier, I have a vm INTAL CUOM 2.1 SP1 and the problem is that computers add-in-law his administration IPCC view the service level ... but when I fall into a custom group created the group and add the teams the same ip ipcc already visible, in my group I want to generate displays custom cloud but do not show me the equipment, except that I want to add IVR servers and I do not under any circumstances the samples .. lso probe and reset everything and anything related services, install the SP! and nothing. Can you help me with this or if I recommend CUOM up version of the 2.3 that I could not even see the difference with 2.1 CUOM thanks greetings

Actions

This Discussion