Unanswered Question
Jul 28th, 2009


I am trying to implement SSH on all my Cisco devices but I am not sure what the minimum software version needed on the device. Do you have any Docs that would help me out? I have several different models of switches and routers and Access Points but I am un-able to determine what code supports SSH.


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Joe Clarke Tue, 07/28/2009 - 09:21

All you need is a crypto image. In general, crypto images have k8 or k9 in their names. LMS supports all versions of SSH (SSHv1 only, SSHv1 and v3, and SSHv2 only). So as long as the device has a crypto image loaded with SSH enabled, then LMS will be able to use SSH for operations such as config collection and software management.


This Discussion