Transfer/Conference is not working with Mobile connect

Unanswered Question
Jul 28th, 2009

Hi

We're running CUCM 7.1.2 and we're using Mobile Connect and Mobile Voice Access since a few months. Now we would like to use the mid-call feautures like Transfer and Conference on the Remote Destination phones. Unfortunately the Enterprise Feature Access codes only work for Hold/Resume. Transfer and Conference don't work because the Enterprise Feature Access Directory Number configred in Mobility Configuration doesn't answer. According to the Features and Services Guide settings should be in place.

Has anyone had the same problem or does anyone know what to debug/trace?

Any input is very appreciated.

Many thanks in advance

Regards

Stefan

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
fossilev700 Mon, 10/26/2009 - 00:43

Were you able to resolve the issue? I am experiencing the exact same problem I even have an open TAC case.

STEFAN CHRISTEN Mon, 10/26/2009 - 00:49

Hi Christopher

Actually the problem still exists since I didn't wanted to open a TAC case for it.

In the mean time we have implemented CUMA and CUMC on iPhone that call in for dial via office. So somehow the Enterprise Feature Access number seems to work, but just for the iPhones. When I call in with my Nokia, the call get's released.

fossilev700 Mon, 10/26/2009 - 02:01

I was able to get the mid call features working.

Caveats:

To dial the dial the Enterprise Feature Access DID you must set the Mobility client to always dial the Enterprise Feature DID direct.

Once the call is up you place the call on Exclusive Hold *82 then make a regular cellular call to the Enterprise Feature DID number

Actions

This Discussion