FMS web server scheduling error

Unanswered Question
Jul 28th, 2009
User Badges:

following message pops up when generating a schedule for a report.

"Scheduling failed! Please set property: under admin --> preferences"

Although, all information is provided and the FMS server's Perf collector is restarted.

Does anyone think that I need to restart FMS server? or Is there an alternative way?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
pavanksharma Wed, 07/29/2009 - 08:43
User Badges:

I even restarted FMS database. But still get the error.

The way I am doing is:

1. Added SMTP server address, from address, to address under the Admin->preferences->event forward setup.

2. Restarted the FMS database service and restarted performace collector (under Admin->status)

3. Under Reports->Generate, trying to schedule a report.

4. when saving it I get the following error

"Scheduling failed! Please set property: under admin --> preferences"

Not sure what else is required. I have done everything documented.

Any ideas?

pavanksharma Thu, 07/30/2009 - 11:45
User Badges:

I have overcome the error message.

However, the report generates at the scheduled time, but it would not send it to the email id (provided) using the SMTP server (provided).

Anyone faced this issue?


This Discussion



Trending Topics: Storage Networking