http to pix 6.3 (5) not working

Unanswered Question
Jul 28th, 2009
User Badges:

hi


I (10.32..64.168) can SSH into PIX but cannot HTTP into it ? I have added "http server enable" and http 10.32.0.0 255.255.252.0 inside"

inside ip of PIX =ip address inside 10.32.0.5 255.255.252.0

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Ivan Martinon Tue, 07/28/2009 - 12:59
User Badges:
  • Cisco Employee,

Do you see anything on the logs? Can you try using http 0 0 inside instead of the statement you use and try again

CCDECCDE9 Tue, 07/28/2009 - 13:13
User Badges:

tried..not working

i do not see anything in logs..


pixfirewall# sh flash

flash file system: version:3 magic:0x12345679

file 0: origin: 0 length:1978424

file 1: origin: 2097152 length:44984

file 2: origin: 2228224 length:1914

file 3: origin: 0 length:0

file 4: origin: 0 length:0

file 5: origin:16646144 length:308




filter url http 0.0.0.0 0.0.0.0 0.0.0.0 0.0.0.0 allow

http server enable

http 10.32.0.0 255.255.252.0 inside

http 0.0.0.0 0.0.0.0 inside

Ivan Martinon Tue, 07/28/2009 - 13:16
User Badges:
  • Cisco Employee,

What about:


logging on

logging buffered 7

try your http connection to the pix and then do a "show log" do you see anything for the ip address you are coming from?


Go ahead and run captures on the inside and see if the asa sends any weird packet.


Have you tried regenerating the rsa key?

Ivan Martinon Tue, 07/28/2009 - 13:24
User Badges:
  • Cisco Employee,

Yes, so? captures and log are the same on the pix/asa

CCDECCDE9 Tue, 07/28/2009 - 14:22
User Badges:

PDM is not installed in it,can I still http into it ?

Actions

This Discussion