Live Record Time limit

Answered Question

Currently when we use live record... it only records for 5min (exactly) then cuts off and hangs up live record. We would like to extend this to like 1hr. I have searched and searched everywhere I can think of and have yet to find a place to change this setting. Any Help would be great!

Correct Answer by Rob Huffman about 7 years 9 months ago

Hi Eric,


Just to add a note to the great tips from Tana +% points here Tana :)


I would check the messagesize-seconds parameter here;


1. config t


2. voicemail capacity time minutes


3. voicemail message mandatory-expiry


4. system language perferred xx_YY


5. voicemail default {broadcast expiration time days | expiration time days | language xx_YY | mailboxsize mailboxsize-seconds |

messagesize messagesize-seconds}


6. voicemail operator telephone tel-number


7. voicemail recording time seconds


8. voicemail callerid


9. voicemail conversation caller recording-prompt


10. voicemail mailbox-selection {last-redirect | original-called}


11. exit


12. copy running-config startup-config


13. show voicemail limits


14. show system language





Configuring System-Wide Mailbox Default Values



http://www.cisco.com/en/US/docs/voice_ip_comm/unity_exp/rel3_2/administrator/voicemail/3VMpara.html#wp1011962



Hope this helps!

Rob


Correct Answer by Tana Franko about 7 years 9 months ago

Product?


This info from Cisco Unity Connection 7.x might be useful:


http://www.cisco.com/en/US/docs/voice_ip_comm/connection/7x/administration/guide/7xcucsag170.html#wp1071465

While there is no class of service or user account setting required to enable the feature, note that the maximum duration of a live record message is controlled by the maximum message length for the class of service of the user. In addition, live record does not work for users who have full mailboxes. When a user who has a full mailbox tries to record a call, the feature seems to work normally, but the recorded conversation is not stored as a message in the user mailbox.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4.5 (5 ratings)
Loading.
Correct Answer
Tana Franko Tue, 07/28/2009 - 15:26
User Badges:

Product?


This info from Cisco Unity Connection 7.x might be useful:


http://www.cisco.com/en/US/docs/voice_ip_comm/connection/7x/administration/guide/7xcucsag170.html#wp1071465

While there is no class of service or user account setting required to enable the feature, note that the maximum duration of a live record message is controlled by the maximum message length for the class of service of the user. In addition, live record does not work for users who have full mailboxes. When a user who has a full mailbox tries to record a call, the feature seems to work normally, but the recorded conversation is not stored as a message in the user mailbox.

Correct Answer
Rob Huffman Wed, 07/29/2009 - 05:53
User Badges:
  • Super Blue, 32500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 IP Telephony, Unified Communications

Hi Eric,


Just to add a note to the great tips from Tana +% points here Tana :)


I would check the messagesize-seconds parameter here;


1. config t


2. voicemail capacity time minutes


3. voicemail message mandatory-expiry


4. system language perferred xx_YY


5. voicemail default {broadcast expiration time days | expiration time days | language xx_YY | mailboxsize mailboxsize-seconds |

messagesize messagesize-seconds}


6. voicemail operator telephone tel-number


7. voicemail recording time seconds


8. voicemail callerid


9. voicemail conversation caller recording-prompt


10. voicemail mailbox-selection {last-redirect | original-called}


11. exit


12. copy running-config startup-config


13. show voicemail limits


14. show system language





Configuring System-Wide Mailbox Default Values



http://www.cisco.com/en/US/docs/voice_ip_comm/unity_exp/rel3_2/administrator/voicemail/3VMpara.html#wp1011962



Hope this helps!

Rob


Awesome! Thanks to your info and Tana's... I was able to look further and find the location for the change in the Web Interface. This is what I did

1 - Log into Unity http://unity/Web/SA

2 - Click Class of Service Under Subscribers

3 - Search for the Class Profile you want to change (Default Subscriber) in my case

4 - Click Messages

5 - Change Maximum length of message subscribers can record, in seconds:



sienz.sienz Tue, 03/02/2010 - 11:16
User Badges:

Hi Eric,


Did you change your unity to 3600 seconds or 60 minutes?


I can only change mine to 1200 sec max.


I got an error message when I enter 3600 in"Maximum length of message subscribers can record, in  seconds"


"Illegal value 3600 for field "MaxMsgLen" -- changed to maximum of 1200"


Thanks

Rob Huffman Tue, 03/02/2010 - 12:21
User Badges:
  • Super Blue, 32500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 IP Telephony, Unified Communications

Hi Sienz,


I remembered seeing this note (I would try the Advanced setting first);


Problem

You are unable to change the subscriber message length to one hour and       when you use live record, you can only leave a short recording message.

Solution

Complete these steps in order to resolve this issue:

  1. Go to the Cisco Unity SA web page and click             Subscribers. Search and find the the user for which you want             to set the subscriber message length to one hour. Choose             Messages and set the Maximum Message length, in             seconds: to 3600.

  2. Choose Cisco Unity Tools Depot > Administrative Tools             > Advanced Settings Tool, choose Conversation - set maximum             recording time and set it to 3600000. This value is             stored in milliseconds and can go up to one hour (3,600,000             milliseconds).


https://www.cisco.com/en/US/products/sw/voicesw/ps2237/products_tech_note09186a0080922e2e.shtml#p2



Cheers!

Rob

Actions

This Discussion