ccna voice question....

Unanswered Question
Jul 28th, 2009

Hello,

I just started studying CCNAV after CCNP certification. For Voice labs, I am looking for CME software. My concern is

1- Can I download CME on my Cisco 2500 series router (ISO 12.3).

2-If yes, where I can fine CME software to download ?

..Thanks to my seniors in advance.

Tahir.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
rob.huffman Wed, 07/29/2009 - 05:26

Hi Tahir,

I'm sorry to say that CME is not supported on the 2500 series :(

Hope this helps! Sorry my friend.

Rob

Wilson Samuel Fri, 07/31/2009 - 07:25

Habib,

Your best bet would be to try Dynamips/Dynamps etc they work on the real IOS stuff, however not all of the features will be supported.

Also, if your employer has a Cisco contract, then it shouldnt be an issue to get IOS from them for any internal lab purposes.

Please let me know if any other concern in the aspect.

HTH

Regards

Wilson Samuel

srue Fri, 07/31/2009 - 07:34

i have this handy so i'm posting:

CME 7.0 requires 12.4(20)T1

CME 7.0(1) requires 12.4(22)T2

CME 7.1(0) requires 12.4(24)T

not sure if it applies but those are some of the latest versions of CME.

so you need a router that supports those IOS versions if you want the latest...i haven't done the CCNA-V so I dont know how indepth the CME coverage is, you may find that 3.3 is good enough.

Actions

This Discussion