LMS 3.1 Directory Experiencing Very High Disk Utilization

Answered Question
Jul 28th, 2009

hi,

i have experienced a sudden increase in disk utilization in my ciscoworks install directory. it took up all of the disk space until it consumed 100%. i have noticed that the file stdout.log have grown in size, and took up all the disk space. now, no one can login to ciscoworks.

i'm running lms 3.1 on solaris 10.

what might have caused this? can you please give instructions on how to resolve this issue?

thanks in advance!

I have this problem too.
0 votes
Correct Answer by Joe Clarke about 7 years 4 months ago

This is definitely CSCsr84529. A patch is available from the TAC for LMS 3.1, but the recommended solution is to upgrade to LMS 3.2.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Joe Clarke Wed, 07/29/2009 - 08:51

Post some of the content filling up this log. My initial guess is that this could be due to CSCsr84529 which is fixed in LMS 3.2.

hjavier16 Wed, 07/29/2009 - 17:21

hi joe,

thanks for the reply.

i was not able to take a copy of the file because of its very large size. but a message:

'In Broadcast. Exception occured in listLoggedInUsers'

was seen in the log file.

the stdout.log file was reduced to a smaller file after a restart of ciscoworks services. also, there were other files that were generated - stdout.log-OLD-2 and stdout.log-OLD-3. login was again possible after the restart of services, but other features of ciscoworks are still not functioning properly.

Correct Answer
Joe Clarke Wed, 07/29/2009 - 18:54

This is definitely CSCsr84529. A patch is available from the TAC for LMS 3.1, but the recommended solution is to upgrade to LMS 3.2.

hjavier16 Wed, 07/29/2009 - 19:40

thanks joe!

i will download the lms 3.2 installer and do an upgrade...

Actions

This Discussion