Auto Answer IPCC 7.0

Unanswered Question
Jul 29th, 2009

Hi All,

ICM 7.0

CVP3.1

CCM 4.1

I want to implement autoanswer in our IPCC setup. I have enabled autoanswer in Agent Desk Settings in ICM and IP phone in CCM as well.

Customer wants the time gap between two successive calls to be 5 seconds. To achieve this i enabled the Call Wrap UP time to be 5 seconds for incoming and outgoing calls.

In call flow, after answering the call the agent forwards the call to IVR to play out the requested number, and the call is disconnected from the agent phone.

I am not able to achieve this till now. Is there some more configuration that i have to go through??

Regards,

Sandeep

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 3 (1 ratings)
Loading.

> I have enabled autoanswer in Agent Desk Settings in ICM and IP phone in CCM as well

What are you saying? are you saying you have tested these independently, or are you saying they are both set?

I don't use Agent Desk settings auto-answer, and prefer this is set in CUCM. "auto-answer with headset". This means they get the zip tone, and has some other nice behaviour - if they decide to not press the Headset button on the phone, they can disable auto-answer.

I probably would not use Agent Desk Settings again.

No problem with the "Wrap up time" = 5 secs. I guess you have "Work mode on incoming" = Required. This is how CAD likes this set up.

CAD or CTIOS - subtle diffs.

Anyway, it doesn't seem that I've answered your question - hey, what is your question? Not clear.

Regards,

Geoff

sandeep pokhriyal Wed, 07/29/2009 - 21:50

Hi Geoff,

I had enabled auto-answer in both ICM and CCM. As per your recommendations, now i will only enable in CCM.

We have CTIOS.

Its working now, but at times its not. I thought its cos of agents transferring calls rather than ending.

Thanks for your suggestions.

Voiceops SSC Tue, 09/21/2010 - 14:01

Geoff,

     We are just starting to use Predictive mode for some agents and I was wondering about how to manage Auto answer:

The agents that will be getting calls via Predictive are also inbound agents.  We're planning to have them on Predictive during the morning and switch to inbound in the afternoon. We would like to have auto answer active for the predictive calls but not for the inbound calls.

Is this possible without having to do major changes every time? I configured auto answer no the Agent Desktop settings.

running ICM 7.5.(9)

thanks

Edward Umansky Thu, 09/23/2010 - 07:54

The dialer should auto-answer predictive agent-mode calls so this should work, but test it out and make sure.

Voiceops SSC Thu, 09/23/2010 - 17:17

Ed,

     Correct, I had the dialer Autoanswer registry key set to 0; once I changed it worked perfectly.

But now the business is talking about having a zip tone to notify the agents of a call.

/* Style Definitions */ table.MsoNormalTable {mso-style-name:"Table Normal"; mso-tstyle-rowband-size:0; mso-tstyle-colband-size:0; mso-style-noshow:yes; mso-style-priority:99; mso-style-qformat:yes; mso-style-parent:""; mso-padding-alt:0in 5.4pt 0in 5.4pt; mso-para-margin:0in; mso-para-margin-bottom:.0001pt; mso-pagination:widow-orphan; font-size:11.0pt; font-family:"Calibri","sans-serif"; mso-ascii-font-family:Calibri; mso-ascii-theme-font:minor-latin; mso-fareast-font-family:"Times New Roman"; mso-fareast-theme-font:minor-fareast; mso-hansi-font-family:Calibri; mso-hansi-theme-font:minor-latin;}

Is the zip tone only available when auto-answer is configured with call manager?

If I understand correctly, doing auto answer via the call manager will make all calls auto answer; basically the device will go off hook on any call whether call center or not and/or agent logged in or not; correct?

thanks

Actions

This Discussion