UCC Personal Options

Unanswered Question
Jul 29th, 2009
User Badges:

I've got a UCC personal connecting to a UC500 for a particular phone.  I'd like to be able to have the UCC software not show or respond to an intercom button on the phone.  In the CME TSP Wizard it seems like this should be possible under the Call Appearance/Feature Buttons, by unchecking the button.  However, I can't find any way to uncheck the button.  Is this possible, and, if so, how do I do it?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Steven DiStefano Wed, 07/29/2009 - 08:40
User Badges:
  • Blue, 1500 points or more

That is a darn good finding.   I also tried to uncheck those boxes and cant either.


I looked at the help screen within the TAPI:

Active: The number indicates the button of the IP phone. The check mark indicates that the calls on this button will be presented to the user. If this button is un-checked, then the call information will not be visible in the UCC client.


So I believe either we have an issue here or we both overlooked something else?


I will ask internally as well.

Steven DiStefano Mon, 08/10/2009 - 10:54
User Badges:
  • Blue, 1500 points or more

Sent another reminder to the internal team.  Apologize for the delay.

Actions

This Discussion