sho crypt session - command

Unanswered Question
Jul 29th, 2009
User Badges:

I have site to site VPNs , hub and spoke with all 2811 routers. When I do a "sho crypt session" command on the hub router all of my active connections show 2 IKE SA connections but one of them shows 13 IKE SA connections.


Here is the output of the command, anyone know what might cause this. Kind of a newbie here.

Interface: FastEthernet0/0

Session status: UP-ACTIVE

Peer: 2.2.2.2 port 4500

IKE SA: local 1.1.1.1/4500 remote 2.2.2.2/4500 Active

IKE SA: local 1.1.1.1/4500 remote 2.2.2.2/4500 Active

IPSEC FLOW: permit 47 host 1.1.1.1 host 2.2.2.2

Active SAs: 2, origin: crypto map


Interface: FastEthernet0/0

Session status: UP-ACTIVE

Peer: 3.3.3.3 port 4500

IKE SA: local 1.1.1.1/4500 remote 3.3.3.3/4500 Active

IKE SA: local 1.1.1.1/4500 remote 3.3.3.3/4500 Active

IPSEC FLOW: permit 47 host 1.1.1.1 host 3.3.3.3

Active SAs: 2, origin: crypto map

Interface: FastEthernet0/0

Session status: UP-ACTIVE

Peer: 4.4.4.4 port 4500

IKE SA: local 1.1.1.1/4500 remote 4.4.4.4/4500 Active

IKE SA: local 1.1.1.1/4500 remote 4.4.4.4/4500 Active

IKE SA: local 1.1.1.1/4500 remote 4.4.4.4/4500 Active

IKE SA: local 1.1.1.1/4500 remote 4.4.4.4/4500 Active

IKE SA: local 1.1.1.1/4500 remote 4.4.4.4/4500 Active

IKE SA: local 1.1.1.1/4500 remote 4.4.4.4/4500 Active

IKE SA: local 1.1.1.1/4500 remote 4.4.4.4/4500 Active

IKE SA: local 1.1.1.1/4500 remote 4.4.4.4/4500 Active

IKE SA: local 1.1.1.1/4500 remote 4.4.4.4/4500 Active

IKE SA: local 1.1.1.1/4500 remote 4.4.4.4/4500 Active

IKE SA: local 1.1.1.1/4500 remote 4.4.4.4/4500 Active

IKE SA: local 1.1.1.1/4500 remote 4.4.4.4/4500 Active

IKE SA: local 1.1.1.1/4500 remote 4.4.4.4/4500 Active

IPSEC FLOW: permit 47 host 1.1.1.1 host 4.4.4.4

Active SAs: 2, origin: crypto map



  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

Actions

This Discussion