EW520-24K9-Unable to log into GUI interface

Unanswered Question
Jul 29th, 2009

Can't access the GUI interface of a EW520-24K9 switch. Tried using the serial cable and Ethernet cable with no success. The default IP address of, or is not working. Any ideas?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Maulik Shah Wed, 07/29/2009 - 16:27

- Do you have the ESW connected to a network that has a DHCP server such as UC520? If so you may want to check on the DHCP server what IP address is assigned to ESW 520 (MAC address binding). If its a UC520 - then CCA can discover this for you - note make sure you connect the uplink port on the ESW to the UC520 expansion port

- If the ESW is standalone connected back to back to your PC - have you gone through steps 1 through 8 in Section 2 at the guide below:


- If you are using a console cable - make sure the right settings are configured - check page 49 at link below:


If you have tried all of the above - can you factory reset the ESW and try one of the above?


This Discussion