Linksys SPA8000 LAN IP Addressing

Unanswered Question
Jul 29th, 2009

Please find attached screenshots of Linksys SPA8000.

Issues:

-          LAN IP address is unchangeable.

-       By default, LAN IP address is 192.168.0.1 but when connected to a WAN uplink it disconnects then reconnects then changes its LAN IP to 192.168.52.1 (seems to be the next usable subnet).


Any reasons why its  happening like this? Cheers

SPA8000-NoWAN.JPG

Spa8000-WANConnected.JPG

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
dhames Tue, 08/04/2009 - 10:27

Hey Jowan,

The SPA8000 is an 8 port ATA Gateway, not a router.  The "router" portion of this device was mainly designed for management purposes.  That's why the "LAN" port is actually labeled as AUX and the "WAN" port reads Ethernet.

Derek

luklambe2 Tue, 08/04/2009 - 18:14

Derek,


Is the documentation incorrect on the ATA administration Guide then as a 192.168.52.0/24 address is being assigned ??

ATA Administation Guide: Page 22 - http://www.cisco.com/en/US/docs/voice_ip_comm/csbpvga/ata/administration/guide/ATA_AG_v3_NC-WEB.pdf

"By default, the device on the AUX port is assigned the network address
192.168.0.0 with a subnet mask of 255.255.255.0. If there is a network address
conflict with a device on the Ethernet port, the network address of the device on
the AUX port is automatically changed to 192.168.1.0.
"

Thanks
Living

David Hornstein Tue, 08/04/2009 - 22:39

Hi Living

Documentation is correct.  I guess by setting the LAN network to the next usable network,  it reduces to zero  the chances of human error in manual selection of the LAN IP settings.  It's a bit of a pain, but it sure does kill human error in LAN IP setup.   Also, having a  DHCP server running on the LAN interface makes onsite local management for a technician rather easy.

As Derek suggested,  you really should only use that covered LAN port that is labeled  AUX for local management of the SPA8000. But then, the setup diagram in the manual you referenced, indicates that anyway.

Remote management that needs to be done can still be done via the WAN interface. The SPA8000 like other members of the SPA family are still has pretty good marking of Ethernet frames at  layer 2  and  prioritizing or differentiating voice traffic at both Layer 2 and layer 3, so I don't think remote management from a NOC should have much an affect on the voice quality of calls coming from the SPA8000.

lastly, considering the WAN ports are 100meg Full duplex ports, and this products price point is very very low, it still is a most attractive product for the Service Providers MDU environments.

regards Dave

jowan.cruz Tue, 08/11/2009 - 16:35

The AUX port can act as a LAN port router though, hmm if thats how they designed it then.

Thanks guys.

Patrick Born Thu, 08/13/2009 - 07:52

Hi jowan.cruz,

The SPA8000 is designed to be used with both the SPA9000 and third-party call control. We put together an Analog phone, IP PBX solution that deploys 2 SPA8000 devices connected back-to-back, described here: https://supportforums.cisco.com/docs/DOC-9859

Based on your questions, you may find the document an interesting read.

Regards,

Patrick

----------

bob_giaraffa Thu, 10/29/2009 - 18:02

Patrick,

My group at Silicon Labs is interested in using multiple SPA-8000s to configure VoIP impairment test systems, for use with our data and fax modems.  (Coincidentally, the SPA-8000 FXS ports use our Si3215 SLIC devices.)  The SPA-8000s will not have to interface with an ITSP or the PSTN, but we do have an external network impairment device (Shunra VE Appliance) that will statistically impair the VoIP packets.

I've seen the Analog phone, IP PBX solution app note, but I would like to keep the setup as simple as possible.  Is it possible to make port-to-port calls using only the SPA-8000 and an external router (i.e. without an ITSP or local SIP server)?  The SPA-8000 Administration Guide states that FXS-to-FXS connectivity is possible using an IP router with hairpinning capability, but provides no specific information. Can you recommend a Cisco/Linksys router that enables this?

Thanks,

Bob Giaraffa

Is there away to disable the LAN port?  The lan port is causing problems.

If the IP address of the wan port is 192.168.0.10   the lan port seems to get configured as 192.168.1.1.   This causes the SPA not to be able to talk to a voip server on 192.168.1.5.

The spa assumes that host 192.168.1.5 accessible via the LAN port, but there's nothing plugged into the lan port.

nashby1990 Wed, 07/10/2013 - 02:32

Did this get resolved? I have the same issues with the Aux/Lan port. Also with the DHCP being always on. I also have problems with the WAN/Ethernet port.

Kind Regards

Nathan

naarjuna Wed, 07/10/2013 - 13:42

Hello Jowan:

There is a little mistake that you are making at the time of accessing the device, instead of entering as a user you have to enter as an Administator (Admin login), also click Advanced to change the configuration. You can make this change via IVR (Interactive Voice Response). Please follow the steps mentioned in the article  Static IP Settings on the SPA8000 Analog Telephone Adapter

I hope this will help you.

Naresh Arjunan

Actions

This Discussion