Voice mail with provider

Answered Question
Jul 30th, 2009
User Badges:

I have a site that has two pots lines with Verizon and uses Verizon voicemail. If i have a phone hooked on the pots line i get the short beeps indicating voicemail and if i ring no answer the verizon voicemail kicks in. When i connect the pots lines to my CME 4.1 router neither the Verizon voicemail will not active when i ring no answer and the short beeps do not work on the Cisco phones. I am guessing it is a simple setting on the FXO ports, any clue how to have this work or if it will? The CME documentation mentions the short beeps working with provider voicemail. Thanks

Correct Answer by paolo bevilacqua about 7 years 10 months ago

You're welcome, please remember to rate useful posts with the scrollobx below.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
paolo bevilacqua Fri, 07/31/2009 - 01:54
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

For voice mail to kick in on no-answer, you need 'opx" in the plar command under the FXO ports.


I think CME cannot detect the modified dialtone that indicates VM.


m-martynowski Fri, 07/31/2009 - 05:21
User Badges:

Thanks I was wondering about that, right now i just have a "connection plar" on the FXO port.

Correct Answer
paolo bevilacqua Fri, 07/31/2009 - 07:08
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

You're welcome, please remember to rate useful posts with the scrollobx below.

Actions

This Discussion