Email notification are not sent and received on LMS 3.1

Unanswered Question
Jul 30th, 2009
User Badges:

Hi Experts,


I can't send email even though an e-mail ID is already configured in system preferences.


I have posted the smtp.log. It seems there's error called 503 issue. Please advise.


Thanks and Regards,

Yi Shyuan



Attachment: 
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Sven Hruza Fri, 07/31/2009 - 03:25
User Badges:
  • Bronze, 100 points or more

Hi,


I think you didn't configure a source mail-address.

Is that possible?


The line


[ Mon Jul 20 13:08:43 SGT 2009 ] INFO [Util : sendMail] : From ID:


has no entry.


And the error


Exception: You have entered an invalid mail address. (503 Issue MAIL FROM:


tells the that.

jeeyishyuan Fri, 07/31/2009 - 03:29
User Badges:

Hi,


Maybe you should drag to the end of the log file to see the latest log?


Thanks for the advise anyway.


Regards,

Yi Shyuan

Sven Hruza Fri, 07/31/2009 - 04:20
User Badges:
  • Bronze, 100 points or more

The exception is the same at the end of the log file...


Are both E-mail-addresses valid and is your SMTP-server configured to take such requests?

jeeyishyuan Fri, 07/31/2009 - 06:29
User Badges:

Hi,


Both email addresses are valid. I have tested to use axxxx.x.xxxxx.gxx.com to send to Sxx_Nxxxxxx_Axxxx.gxx.com.


The testing email is received in Sxx mail box.


The axxxx email is a valid email account that used to send and receive emails daily.


jeeyishyuan Sun, 08/02/2009 - 17:58
User Badges:

Hi Mermel,


May I know what are the available port number range that I can use? As connection failed to establish on port 25.


Thanks and Regards,

Yi Shyuan

ilnaiduccna Mon, 08/03/2009 - 02:27
User Badges:


Hi,


Usually SMTP server will use por 25 for incoming and outgoing, at the same time it will go out with any port.

So better keep opne following ports are domain, smtp, www, 443 and check it it working or not.


Regards,

Naidu.

Actions

This Discussion