SPA9000 + SPA400 dropping PSTN xfer

Unanswered Question
Jul 30th, 2009
User Badges:

hey guys,


                    have just finished setting up an SPA9000 and SPA400 as PSTN gateway, ISTP works perfectly, but PSTN drops xfer.

Xfer between internal phones tests ok...


any insight is helpful


thanks


Matt

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
icastrov Fri, 07/31/2009 - 01:51
User Badges:
  • Cisco Employee,

Hi Matt,


what are the firmwares being currently used in the system devices?


Thanks!

-nacho

William Childs Mon, 08/03/2009 - 06:36
User Badges:
  • Bronze, 100 points or more

Matt,


When you are performing the transfer to the external line is it a blind xfer or do you let it ring on your phone before completing the xfer? The version of firmware would be very useful as well. I have tested this in my lab environment and it works every time.

harro.matt Mon, 08/03/2009 - 15:45
User Badges:

the firmwares are as follows,


SPA-942 Phones: 5.1.5a

SPA-9000 : 6.1.5

SPA-400 : 1.1.2.2


and it does allow me to call befoe the xfer is complete so i am assuming this is not a blind xfer


i have also noticed that i CANNOT dial the internal extension numbers, the handsets tell me that its an invalid number...


thanks for the input sofar guys.

David Hornstein Tue, 08/04/2009 - 08:25
User Badges:
  • Gold, 750 points or more

Use the setup wizard to upgrade the phone software  as well  and then come back if the Xfer is not working



Product Information
Product Name:SPA-942Serial Number:4LO00J104454
Software Version:6.1.5(a)Hardware Version:1.0.3(1e74)
MAC Address:000E08D6A733Client Certificate:Installed
Customization:OpenLicenses:None


harro.matt Tue, 08/04/2009 - 16:24
User Badges:

firmware upgraded, still having the same issues.

thanks for the suggestion though


is the xfer problem something to do with the fact i cant call the internal ext numbers?

David Hornstein Tue, 08/04/2009 - 22:59
User Badges:
  • Gold, 750 points or more

Hi Matt,


Does the fact that the spa942 phone had older software on it indicate that you did not use the new  configuration wizard to configure this system ?


if you have not got the wizard already, go to the following URL. Underneath the picture of the spa9000 is a 'download software" button, grab the wizard after signing in..


http://www.cisco.com/en/US/products/ps10031/index.html


You must be able to call another spa942 on the LAN,  if you find that the configuration wizard does not fix your problem, then best to talk to the folks at the Small Business Support center.


What follows is a link to contact numbers in your country;


http://www.cisco.com/en/US/support/tsd_cisco_small_business_support_center_contacts.html


regards Dave


.

Actions

This Discussion