HREAP AP constantly disassociating

Unanswered Question
Jul 31st, 2009
User Badges:

Recently two H-REAP AP's I have installed at a remote site are constantly reassociating with the controller (every 30 seconds). The WAN link is fine and there has been no changes since installation. The trap message is "AP 'UKGLRF01', MAC: 00:21:d8:7e:1a:30 disassociated previously due to AP Reset."


The AP's are connected via a power injector.


Any ideas?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
andrew-mccabe Fri, 07/31/2009 - 06:10
User Badges:

A little more information to add...


I have connected to one of the AP's and the reason why this is happening is because the AP's attempts to join the controller but whilst attempting to contact the AP manager it times out and resets.


I can, however, confirm that there is no association problem so its cant be an interface problem.

ericgarnel Fri, 07/31/2009 - 08:56
User Badges:
  • Gold, 750 points or more

H-reap is adversely affected by high latency times: @300ms for the upper limit.

Have you measured latency back to the controller? Also, what is the type & size of the wan link?

andrew-mccabe Tue, 08/04/2009 - 00:23
User Badges:

This was my first thought but see no issue with the WAN. I believe it is DSL but not sure if it is ADSL or SDSL (MPLS).


We typically expect and see no more than 50ms response, but in peaks we will see 150+.


One thing I am asking our provider, is to see if proxy ARP requests are being accepted at both gateways...I just wonder if there has been a change.


Actions

This Discussion

 

 

Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode