Disaster Recovery unknown platform error

Unanswered Question

I have a simple two node UCM 7.0.2.10000-18 setup.

I've configured DR in the usual way, storeage location created successfully. Free FTPd is the SFTP server I'm using.


When I start a manual backup, everything goes well until the 60% mark and then the process stops dead with the following error:


"ERROR: unknown platform error, backup completed..."


The process seems to stop after backing up the Publisher and immediately on commencing backup of the subscriber - see the screenshot.


I've had problems with DR in UCM v5 but I thought these had all been resolved in later versions of and in version 6.


Latest version, latest problem!





  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (3 ratings)
Loading.
pgwhal Mon, 08/03/2009 - 09:13
User Badges:

Brian, I ran into the same issue last week. My problem was that I didn't have the Sub's IP listed under allowed IP addresses in FreeFTPd. Adding it made everything happy. I could be mistaken - but I don't recall needing the Sub's IP prior to this revision. Maybe something has changed with this release.


At any rate, hope this helps.

lorenz84gDD Tue, 09/03/2013 - 01:52
User Badges:

I ran in the same issue. The problem is sub not reaching the ftp server


thanks

Actions

This Discussion