Unity Failover

Unanswered Question
Jul 31st, 2009


Would like to know if i can install my Unity to support failover using SIP?

IF yes, which version of Unity do i need to consider?

IF no, any reason why it doesn't suuport? Any BUG ID associated?


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Tray Stoutmeyer Fri, 07/31/2009 - 17:41

Sip has more to do with the type of integration you do with the Callmanager or PBX system that Unity will work with rather then Failover functions. You can use SIP with Unity Failover. I would recommend using the latest if this is a new install. If not, Unity 4.x should be fine but it will not be in supportability soon so we are recommending 5.x if any.



This Discussion