External incoming calls get busy signal

Unanswered Question
Jul 31st, 2009
User Badges:

When someone is in a call and a 2nd call comes in, it immediatly gets a busy signal. I tried changing the "Call forward Busy" from voicemall (299) to extension 202, same busy signal.


We just have a simple setup until we create an auto attendant, all incoming calls via voice-port 0/1/0 goto extension 204. If 204 is busy it should goto voicemail, but the call just gets a busy signal.


If I call extension 204 from another extension internally, it rings and I am transfered to voicemail properly.



voice-port 0/1/0
trunk-group ALL_FXO 64
connection plar opx 204
description Configured by CCA 4 FXO-0/1/0-Custom-OP
caller-id enable
!

voice-port 0/1/1
trunk-group ALL_FXO 64
cptone CA
connection plar opx 204
description Configured by CCA 4 FXO-0/1/1-Custom-OP
caller-id enable
!


ephone-dn  10  dual-line
number 202 no-reg primary
label 202
description Doreen
name Doreen
call-forward busy 299
call-forward noan 299 timeout 10
!
!
ephone-dn  11  dual-line
number 203 no-reg primary
label 203
description Dustin W
name Dustin W
call-forward busy 299
call-forward noan 299 timeout 10
!
!
ephone-dn  12  dual-line
number 204 no-reg primary
label 204
description James
name James
call-forward busy 299
call-forward noan 299 timeout 9
!

!
ephone-dn  13  dual-line
number 201 no-reg primary
label 201
description Tim
name Tim
snr 96048356030 delay 0 timeout 10 cfwd-noan 299
call-forward busy 299
call-forward noan 299 timeout 10
!
!
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Marcos Hernandez Sat, 08/01/2009 - 06:35
User Badges:
  • Blue, 1500 points or more

Are you absolutely sure that the second inbound call is coming into the second FXO port? Do you see the LED's light up?


Thanks,


Marcos

Actions

This Discussion