hunt-scheme in CME does not work?

Unanswered Question
Aug 3rd, 2009
User Badges:

Even I set hunt-scheme as least-used

It work as sequential


Does anyone test it


Here is my config;

trunk group T-TRUNK

hunt-scheme least-used

preemption enable

translation-profile incoming 1

translation-profile outgoing 12

capacity trunk-group update interval 10

capacity carrier update interval 10

!

!

dial-peer voice 444 pots

trunkgroup T-TRUNK

destination-pattern 444

!

!

voice-port 2/0/10

trunk-group T-TRUNK

voice-port 2/0/11

trunk-group T-TRUNK

voice-port 2/0/12

trunk-group T-TRUNK


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
paolo bevilacqua Mon, 08/03/2009 - 08:47
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

least-used uses a counter of calls per port, effectively equating to sequential.

May be you wanted to use least-idle.

recep.sefer Mon, 08/03/2009 - 10:28
User Badges:

I test all options;


least-idle

least-used

longest-idle


They dont work as I want;

I want to router to choose least used voice-port in time.


What is timeslot?

Is there any documentation?


Thanks


Actions

This Discussion