Upgrade Call manager 5.1.3-4 to 7.x - doesn't work

Unanswered Question
Aug 3rd, 2009 to 7.x doesn't work.

I have a cd shiped from cisco the version is cisco-ipt-k9-patch7.0.2.20000-5

Call Manager can find the cd to upgrade the system but there is an error at the end, it cant perform the upgrade ( error is attatch )

I download this :



I merge them together, burn it as a Iso.

CCM doesn't find anything on the cd to upgrade the system.

any idea ?

I know that there is a bug in 5.1.3-6 it need a patch to go to 7.x but I have 5.1.3-4

thanks a lot !

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Jaime Valencia Mon, 08/03/2009 - 12:31

Table 5 Supported Cisco Unified Communications Manager Upgrades for Release 7.0(x)


Yes, it's expected you won't see the merged file, because it's already explained it won't work. You should have read this before downloading the files.


Release Date: 09/Apr/2009

Cisco Unified Communications Manager 7.0(2a) part 1 of 2 (non-bootable) -

For upgrade from 7.0(x) .

Upgrades from 5.1(3)+/6.0(1)+ need to be requested via PUT (www.cisco.com/upgrade) or purchased to obtain the necessary license.

Not sure how this could be a common "issue" when the files explain exactly the version you need to use them.



if this helps, please rate

philippe.cousineau Mon, 08/03/2009 - 12:40

the matrix said :

7.0.2a can be used for direct upgrade from 5.1.3-4000

7.0.2a UCSInstall_UCOS_7.0.2.20000-5

as I have all the licences for the upgrade I thought it would be good..

Also, I allready order the Upgrade cd at Cisco and it doesn't work

etmarcof Sun, 11/08/2009 - 11:11


Upgrades from CUCM 5.1.X to 7.x

according to the matrix are supported in the field they work?

Anyone have gone trough these kind of upgrade?


Best Recards


philippe.cousineau Tue, 11/10/2009 - 06:11

yes it is working, depending on the version that you are upgrading from, it is possible that you need to install a cop file ( go see the *note under the matrix table upgrade of CCM )

also after dont forgot to install the 7.x locale on all node


This Discussion