Contacts missing in Business Atendant Console

Unanswered Question
Aug 4th, 2009
User Badges:

Hello,

I have a CUBAC 2.0 and CCM 7.0. Everything seems OK, except that when the operator logins it appears to him only 2 contacts from hundreds in CCM. Do you have any ideea where is the source if this problem?

Thx in advance,

Marius

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (3 ratings)
Loading.
tstanik Mon, 08/10/2009 - 13:49
User Badges:
  • Bronze, 100 points or more

check the contents of the following file:

- On the pc running the AC client:

C:\Program Files\Cisco\CallManager Attendant Console\userlists\CorporateDirectory.txt


- On the CCM:

C:\Program Files\Cisco\CallManager Attendant\UserLists\CorporateDirectory.txt

C:\Program Files\Cisco\CallManagerAttendant\UserLists\AutoGenerated.txt


If these are empty, please delete them both on the CCM and the AC client's pc. Then restart the TCD service on the CCM where it should be running to rebuild the AutoGenerated.txt file. Then check the contents of this file.


After this, restart the AC client. At this moment, it should build the CorporateDirectory.txt based on the AutoGenerated.txt from the CCM. Then check the contents of the CorporateDirectory.txt file on the AC client. This time it should contain all the names of users configured in CCM, which are associated to an IP phone.


mariusstan Mon, 08/10/2009 - 23:41
User Badges:

Hello,


I believe there is a little mistake. I have CUBAC, Cisco unified bussiness attendant console and CCM 7.0 , which is a linux device. I succed to solve the problem but only with the reinstall of the application.


Best regards,

Marius

Gabriel Saavedra Tue, 08/25/2009 - 08:54
User Badges:
  • Silver, 250 points or more

Hi my friend, with TCD service do you mean the Telephony Call Dispatcher?

abcronin Wed, 09/30/2009 - 20:23
User Badges:

where you able to get this resolve I am having the same issue?


Cheers

Andy

Gabriel Saavedra Wed, 09/30/2009 - 20:36
User Badges:
  • Silver, 250 points or more

Hi Andy, yes I got this issue resolved bye erasing this:


- On the pc running the AC client:

C:\Program Files\Cisco\CallManager Attendant Console\userlists\CorporateDirectory.txt


- On the CCM:

C:\Program Files\Cisco\CallManager Attendant\UserLists\CorporateDirectory.txt

C:\Program Files\Cisco\CallManagerAttendant\UserLists\AutoGenerated.txt


After erasing those files I restart the Telephony Call Dispatcher and restart the Attendant Console

Client in the user's machine and the problem disappear.


Actions

This Discussion