WVC210 Internet Explorer ActiveX issue

Unanswered Question
Aug 5th, 2009

Hi,

I've just got my Wvc210 camera installed, and when trying to setup the motion detection, it ask me to install an ActiveX plugin.

I can't install it, since IE tells me "

Windows has blocked this software because it can't verify the publisher.

Name: Linksys210AlertCfg.cab

Publisher: Unknow Publisher.

This is probably due to the fact that the expiration date has past for the SSL certificate....(valid through 11/07/2009)

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Steven DiStefano Wed, 08/05/2009 - 07:07

On IE8, go into TOOLS: OPTIONS:  Security tab, and then click on Custom settings and change from block to "Prompt".

Let us know if that works.

Steve

doishi Thu, 12/17/2009 - 09:57

FYI: The expired certificate in the ActiveX component has been updated in the latest firmware.  Installing v1.1.0 will refresh the certificate date.

Actions

This Discussion