Not able to assign VLAN on range of interfaces. Cat 4500

Unanswered Question
Aug 5th, 2009


Could some one help me on this, I am not able to assign the vlan for the range of interfaces.

Cat4500(config)#int range fastEthernet 1/1-10

Cat4500(config-if-range)#switchport access vlan 10

%ERROR: Standby doesn't support this command

% Command failed on interface. Aborting

Could any one let me know why is this???



I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Istvan_Rabai Wed, 08/05/2009 - 07:28

Did you configure any of the interfaces within the range as layer3 ports?


nehakulsum Wed, 08/05/2009 - 13:35


Thanks for looking it up. The switch is running:12.2(52)SG.

More info Also I see these msg on the logs:-%SYS-3-TIMERNEG: Cannot start timer (0x12589A8) with negative offset (-1983561290). -Process= "Cat4k Mgmt HiPri", ipl= 0, pid= 51

-Traceback= 10B45FA8 10B897F4 116B11C0 119ABC60 11DEA2D0 1177CA8 10E191D811A181D8 118ABABD 11B26B1D 1111ABD1 11B22D24 11B22D8D 118D6614 118D686D 118D6B44 1181712D

Any help from you would be appriciated.

Thanks in advance.



Leo Laohoo Wed, 08/05/2009 - 15:32

Try this FIRST:

Cat4500(config)#default int range fastEthernet 1/1-10

And then try the commands again.

vishwancc Wed, 08/05/2009 - 19:58

Hi Neha,

How many Sup are there on the 4500.

If there are 2 could you check the redundancy states .

could you paste the output of show interface status ,show module and show redundancy.



manfernandez Wed, 11/11/2009 - 11:10

I am getting the same error running 12.2(52)XO on a 4500 with SUP 6LE. If I put the interface range g1/1 - 48 it fails with the same error, but if I change it to interface range g1/1 - 7 it works fine. I opened a case with TAC. I have seen many of these post that are open with no fix, so I will make sure I update this if I hear something.

This is an IOS issue. I ran into the same problem on a 4510R-E with redundant Sup6E. Although I was running a higher version of IOS, the issue is still present. From TAC I received the response in the bug CSCsx87562:

CSCsx87562    %SYS-3-TIMERNEG error following configuration change

Symptoms: The following error is seen following interface range configuration change:

%SYS-3-TIMERNEG: Cannot start timer (0xXXXXXXXX) with negative offset (-YYYYYYYYYY).

-Process= "",  ipl= 2

Conditions: This symptom is seen with dual supervisors installed and affects these Catalyst 4000 releases: 12.2(52)SG/XO, 12.2(50)SG4/5/6, 12.2(53)SG/SG1.


1- Configure the interfaces one by one.

2- Force a switchover "redundancy force-switchover".

3- Use Cisco IOS Release 12.2(50)SG3 until the fix code is released. There is still no information in which release this bug will be fixed.

After downgrading the IOS from 12.2(50)SG5 to 12.2(50)SG3, the supervisors were able to work properly again.



This Discussion