rvs4000: upgrade to firmware 1.2.11 and no internet conecction

Unanswered Question
Aug 5th, 2009
User Badges:

Hi,


yesterday, i'm experience problems with spam so i decided to upgrade de firmware on mi rvs 4000 from de version 1.1.12 to de newest version i foun, the 1.2.11. After the flash, i have no internet conecction, i tried to do anything but no succes. Today i decided to downgrade to an old version, the only version i could find was 1.2.10, still the same problem. So i replace de router with my old wrt54gs



I don't know what to do.



thanks for alll


Ian

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
daviddun Wed, 08/05/2009 - 08:39
User Badges:
  • Bronze, 100 points or more

Good Afternoon,


I am sorry that you are having problems, sounds like you need to make a call into the SBSC (1-866-606-1866) to get some help with your router.  It seems like it could many issues and it makes more sense to do it over the phone.


Have a great day :)

SkuTheSnake Sat, 08/22/2009 - 08:41
User Badges:

Hi


here the same  i upgrade some days ago too --> Version 1.2.11


Like in an other Thread here there is a small workaround ?.


Switch on IPS and then u can use the RVS4000 again.


But at 10% of the normal speed.


Is there any suggestion what to do?



The original Problem


I use several os host MS Server2008 std.


On this i run an normal VMWare


On the Server 2008 i cant ping cant get a page in Internetexplorer or Firefox.


But in the vmware Windows XP (on the host Server 2008) i can do all without any problems.


I read some thread here around and found some with enabling the IPS after that i can use again internet on the host but with ugly speed.


Greets SkuTheSnake 

moppelstroppel Sat, 08/22/2009 - 09:02
User Badges:

I have the same problem and all other user which have the firmware 1.2.11 and PPPoE too.

Why is this new firmware not tested and when is an official fix regarding this problem?


And the community is not usable with opera browser


Thanks for your support

Thomas

Te-Kai Liu Sat, 08/22/2009 - 09:51
User Badges:
  • Gold, 750 points or more

Due to some imcompatibility between RVS4000 firmware 1.1.x and 1.2.11, users may see internet connection not working after firmware upgrade from 1.1.11 or 1.1.12 to 1.2.11.

As a workaround, users should first upgrade RVS4000 using firmware 1.1.14, reset to factory defaults and then upgrade to firmware 1.2.11.



Steven DiStefano Sat, 08/22/2009 - 15:08
User Badges:
  • Blue, 1500 points or more

Security Router:

Can we confirm 2 things for our Partners.


1) Is this spelled out in release notes?  If not, can it be added?


2)  If I go to 1.2.11, nit having done the factory reset, can I recover by factory reseting on it?


Thanks.  I think this will help.


Steve DiStefano

SE US Field Channel Sales team

Te-Kai Liu Sat, 08/22/2009 - 16:47
User Badges:
  • Gold, 750 points or more

1) Is this spelled out in release notes?  If not, can it be added?

SR: Release notes will be updated soon.


2)  If I go to 1.2.11, nit having done the factory reset, can I recover by factory reseting on it?

SR: Unfortunately, simply reset to factory defaults on firmware 1.2.11 will not do the trick.

moppelstroppel Sun, 08/23/2009 - 00:43
User Badges:

I bought this router and this comes already with 1.2.11 so how can I get a internet connection?

And where could I download the version 1.1.14?

And if the 1.2.11 is able to connect to internet using PPPoE why is upgrade not done in the correct way?


Thanks for help

Te-Kai Liu Sun, 08/23/2009 - 00:58
User Badges:
  • Gold, 750 points or more

>I bought this router and this comes already with 1.2.11 so how can I get a internet connection?


SR: If the router comes with firmware 1.2.11, we do not expect to see any internet connection problem. Please contact the Small Business Support Center if you encounter any issue.

moppelstroppel Tue, 08/25/2009 - 01:04
User Badges:

I have read in many forum that the RVS4000 and especial the firmaware updates are buggy and you don't know which function is not running with next firm ware update. And if a new router is not able to simple to connect to internet provider via PPPoE...

And that's the reason why I sent it already back. I want to work with the product, but not search and fix problems.

It's like car. You buy it with a lot of function, but you cannot drive. Great!

weltgumikft Wed, 08/26/2009 - 09:24
User Badges:

Hello,


i have the same problem. I upload the 1.2.11 version, and i havn't internet connection?

What can i do now?

David Carr Wed, 08/26/2009 - 09:33
User Badges:
  • Silver, 250 points or more

At cisco.com there is a rvs4000 firmware rollback download that you can use.  It will bring you back to an older firmware version.  Then I would upgrade to the 1.2.10 version of firmware.

weltgumikft Thu, 08/27/2009 - 05:46
User Badges:

Thank's  for the answare, buth where is this "rvs4000 firmware rollback download"?

Is this the upgrade utility V1.2?

Te-Kai Liu Wed, 08/26/2009 - 09:39
User Badges:
  • Gold, 750 points or more

Downgrade the firmware to 1.1.14, reset the router to factory defaults and then upgrade to firmware 1.2.11 again. When it's done, the issue should go away.

weltgumikft Thu, 08/27/2009 - 05:49
User Badges:

Thank's for the answare but i don't found firmware 1.1.14 anyware.

And after this downgrade must with the button reset or in the software?

Te-Kai Liu Thu, 08/27/2009 - 07:15
User Badges:
  • Gold, 750 points or more

Firmware 1.1.14 can be download at http://tools.cisco.com/support/downloads/go/ImageList.x?relVer=1.1.14&mdfid=282414013&sftType=Small+Business+Router+Firmware&optPlat=&nodecount=7&edesignator=null&modelName=Cisco+RVS4000+4-port+Gigabit+Security+Router+-+VPN&treeMdfId=268437899&modifmdfid=null&imname=&treeName=Routers&hybrid=Y&imst=N

Registration is required, but it is free.


Reset to factory defaults can be done by a button on the Web Admin Interface or by holding the reset button for more than 10-15 sec to be sure.

David Carr Tue, 09/01/2009 - 07:27
User Badges:
  • Silver, 250 points or more

I also ran a test with the firmware going back to 1.1.14 then upgrading to the 1.2.11 and  i confirm it works.

weltgumikft Mon, 09/07/2009 - 11:39
User Badges:

Yes, it's ok.


But one more problem:

In this RVS4000_WRVS4400N_IPS_Signature_v1.40.zip new sinature file is a .kr file. The router can't this read.

The old was a .img file, not?

Te-Kai Liu Mon, 09/07/2009 - 12:51
User Badges:
  • Gold, 750 points or more

.kr is IPS Signature and .img is firmware image. You could apply the new signature on the IPS>Configure page on the Web Admin interface.

JanJanowski Thu, 09/10/2009 - 06:33
User Badges:

I'll be the first to holler if it didn't work, but the upgrade to 1.2.11 from a very early version worked fine here.


I've found that firmware updates for Linksys gear works best when I do  the following....


First: PRINT OUT all Pages of router setups.... This way you're not committing anything to memory.... you have proof of what worked.


Do a Power Cycle, holding reset button until Diag light flashes "Long Reset"  This loads factory default...


Connect to computer that does DHCP if your on a static address


Then do the firmware update...  and IPS code.


After it finishes... Power cycle with LONG RESET again....  This loads factory default of NEW FIRMWARE.


Then   Configure away using the printouts of the last version as a reference!


I went from a very early 1.x to 1.2.11 and it worked fine...

Actions

This Discussion