Will CiscoWorks IPM 2.6 Run on Solaris 10?

Unanswered Question
Aug 5th, 2009

All,

The install docs for CiscoWorks IPM 2.6 states that it will run on Solaris 8 or 9.

Does anyone know if it will run on Solaris 10?

Stephanie

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Lucien Avramov Wed, 08/05/2009 - 09:56

I have not tried since we dont support it.

A couple of things, hardware, drivers may be different, the java version as well.

It may install or you may have issues, I'm not sure. I recommend you to avoid that scenario as engineering did not test it.

HTH

Joe Clarke Wed, 08/05/2009 - 10:07

It will absolutely not work. The database engine will not function on Solaris 10.

Lucien Avramov Wed, 08/05/2009 - 08:49

You have to stick to the release notes for TAC support, for that reason I do not recommend you to install it on solaris 10.

Actions

This Discussion