WiSM PortChannel Issue?

Unanswered Question
Aug 5th, 2009

I'm running a WiSM on a 6504E using supervisor code s72033-ipservices_wan-mz.122-33.SXI2.bin. When I add a statement configuring the allowed VLANs on the WiSMs, I get the following errors:

*Aug 5 16:56:35.202: %EC-SP-5-CANNOT_BUNDLE2: Gi2/6 is not compatible with Po404 and will be suspended (trunk mode of Gi2/6 is dynamic, Po404 is trunk)

*Aug 5 16:56:35.826: %EC-SP-5-CANNOT_BUNDLE2: Gi2/5 is not compatible with Gi2/7 and will be suspended (trunk mode of Gi2/5 is trunk, Gi2/7 is dynamic)

*Aug 5 16:56:36.138: %EC-SP-5-CANNOT_BUNDLE2: Gi2/6 is not compatible with Gi2/8 and will be suspended (trunk mode of Gi2/6 is trunk, Gi2/8 is dynamic)

Keep in mind that I don't have the option to configure these gigabit interfaces as they are auto-provisioned by the version of code being run on the switch.

Here are some show commands that may be of interest:

###-###-mdf#sh etherchannel summary

Flags: D - down P - bundled in port-channel

I - stand-alone s - suspended

H - Hot-standby (LACP only)

R - Layer3 S - Layer2

U - in use N - not in use, no aggregation

f - failed to allocate aggregator

M - not in use, no aggregation due to minimum links not met

m - not in use, port not aggregated due to minimum links not met

u - unsuitable for bundling

d - default port

w - waiting to be aggregated

Number of channel-groups in use: 2

Number of aggregators: 2

Group Port-channel Protocol Ports

------+-------------+-----------+-----------------------------------------------

403 Po403(SU) - Gi2/1(P) Gi2/2(P) Gi2/3(P)

Gi2/4(P)

404 Po404(SU) - Gi2/5(P) Gi2/6(P) Gi2/7(P)

Gi2/8(P)

###-###-mdf#show wism status

Service Vlan : 3015, Service IP Subnet : 10.139.255.1/255.255.255.0

WLAN

Slot Controller Service IP Management IP SW Version Status

----+-----------+----------------+----------------+-----------+---------------

2 1 0.0.0.0 10.137.139.2 5.2.178.0 Service Port Up

2 2 0.0.0.0 10.137.139.4 5.2.178.0 Service Port Up

###-###-mdf#show etherchannel load-balance

EtherChannel Load-Balancing Configuration:

src-dst-ip

mpls label-ip

EtherChannel Load-Balancing Addresses Used Per-Protocol:

Non-IP: Source XOR Destination MAC address

IPv4: Source XOR Destination IP address

IPv6: Source XOR Destination IP address

MPLS: Label or IP

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
ericgarnel Wed, 08/05/2009 - 09:51

Do you have qos enabled globally? This was an issue with IOS a while back, but should be fine in SXI

how6506A#sh ver

Cisco IOS Software, s72033_rp Software (s72033_rp-IPSERVICESK9-M), Version 12.2(33)SXI1, RELEASE SOFTWARE (fc3)

maybe they broke it again in SXI2

show6506A#sh mls qos

QoS is enabled globally

Policy marking depends on port_trust

QoS ip packet dscp rewrite enabled globally

Input mode for GRE Tunnel is Pipe mode

Input mode for MPLS is Pipe mode

QoS Trust state is CoS on the following interface:

Gi4/1 Gi4/2 Gi4/3 Gi4/4 Gi4/5 Gi4/6 Gi4/7 Gi4/8 Po407 Po408

Vlan or Portchannel(Multi-Earl) policies supported: Yes

Egress policies supported: Yes

ports listed in above command are my wism ports

Scott Pickles Wed, 08/05/2009 - 10:53

Eric -

I turned on qos and set the trust to cos. I then issued the allowed-vlan command again with the same result.

Regards,

Scott

ericgarnel Wed, 08/05/2009 - 11:50

can you try removing the wism configs from the switch and re-adding them both with qos disabled and then again with qos enabled?

Actions

This Discussion

 

 

Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode