IOS enhanced conference bridge doesn't register

Unanswered Question
Aug 5th, 2009

But the problem i am facing is that: the conrefence profile is not taking the command " maximum-sessions" & hence the profile shows down all the time...

Plz find the sh run of the router & suggest...

============================================

Building configuration...

Current configuration : 7580 bytes

!

ip cef

!

!

ip domain name

!

voice-card 0

dspfarm

dsp services dspfarm

!

!

application

global

service alternate Default

!

!

!

class-map match-any CALL-SIGNALLING

match ip dscp af31

match ip dscp cs3

class-map match-any VOICE

match ip dscp ef

!

!

policy-map CE-EGRESS-EDGE

class VOICE

priority percent 33

class CALL-SIGNALLING

priority percent 2

class class-default

fair-queue

!

interface FastEthernet0/0

description MPLS IPVPN connection to Etisalat with IP 10.100.100.114

ip address 255.255.255.248

ip ospf network point-to-point

duplex full

speed auto

service-policy output CE-EGRESS-EDGE

ip rsvp bandwidth 168

!

interface FastEthernet0/1

description Life Sales Gateway Address

ip address 10.65.1.11 255.255.255.248

duplex auto

speed auto

!

!

router ospf 1

router-id

log-adjacency-changes

redistribute static subnets

network 10.65.1.11 0.0.0.0 area 0

network 0.0.0.0 area 0

!

ip forward-protocol nd

ip route 10.40.208.0 255.255.255.128 10.65.1.10

ip route 10.40.208.128 255.255.255.128 10.65.1.10

ip http server

ip http authentication local

ip http secure-server

ip http timeout-policy idle 60 life 86400 requests 10000

!

!

!

!

!

!

control-plane

!

!

!

voice-port 0/1/0

timing hookflash-out 50

!

voice-port 0/1/1

!

voice-port 0/1/2

!

voice-port 0/1/3

!

voice-port 0/2/0

timing hookflash-out 50

!

voice-port 0/2/1

!

voice-port 0/2/2

!

voice-port 0/2/3

!

ccm-manager fallback-mgcp

ccm-manager redundant-host 10.40.64.5

ccm-manager mgcp

no ccm-manager fax protocol cisco

ccm-manager music-on-hold

ccm-manager config server 10.40.64.6

!

mgcp

mgcp call-agent 10.40.64.6 2427 service-type mgcp version 0.1

mgcp dtmf-relay voip codec all mode cisco

mgcp rtp unreachable timeout 1000 action notify

mgcp modem passthrough voip mode nse

mgcp package-capability rtp-package

mgcp package-capability sst-package

mgcp package-capability pre-package

no mgcp package-capability res-package

no mgcp timer receive-rtcp

mgcp sdp simple

mgcp rtp payload-type g726r16 static

mgcp bind control source-interface FastEthernet0/1

mgcp bind media source-interface FastEthernet0/1

!

mgcp profile default

!

sccp local FastEthernet0/1

sccp ccm 10.40.64.6 identifier 1 priority 1 version 6.0

sccp ccm 10.40.64.5 identifier 2 priority 2 version 6.0

sccp

!

sccp ccm group 1

associate ccm 1 priority 1

associate ccm 2 priority 2

associate profile 1 register RSVPdxbLS

switchover method immediate

!

sccp ccm group 100

bind interface FastEthernet0/1

associate ccm 1 priority 1

associate ccm 2 priority 2

associate profile 200 register CFB0024978C10B9

keepalive retries 5

switchover method immediate

switchback method immediate

switchback interval 15

!

dspfarm profile 200 conference

codec g711ulaw

codec g711alaw

codec g729ar8

codec g729abr8

codec g729r8

codec g729br8

associate application SCCP

shutdown

!

dspfarm profile 1 mtp

codec g711ulaw

codec pass-through

rsvp

maximum sessions software 10

associate application SCCP

!

!

dial-peer voice 999010 pots

service mgcpapp

port 0/1/0

!

dial-peer voice 999020 pots

service mgcpapp

port 0/2/0

!

dial-peer voice 9 pots

destination-pattern 9T

incoming called-number .

direct-inward-dial

port 0/2/0

!

!

!

call-manager-fallback

secondary-dialtone 9

max-conferences 8 gain -6

transfer-system full-consult

ip source-address 10.65.1.11 port 2000

max-ephones 42

max-dn 100 dual-line

dialplan-pattern 1 042337... extension-length 3

!

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
david-lima Wed, 08/05/2009 - 11:47

Hi, check if you have enough DSP to configure the conference profile.

(show diag or show inventory)

All the best

David

chadlincoln Wed, 08/05/2009 - 12:00

Your dspfarm profile is still shut down. Configure the maximum sessions and do a no shut on it.

Please rate if this helped.

acharyr123 Wed, 08/05/2009 - 21:31

Hi,

Whenever i try to configure maximum-seesions under the profile it shows "0-0" as the session number & hence the profile is shut down...I have PVDM2-16...

Can u plz suggest..

balasundaram.k_2 Thu, 08/06/2009 - 00:26

Hi Acharya,

Your MTP profile is consuming all the DSP resources.

I don't know if you need software MTP resources on the gateway.

Try shutting them down and then try the max sessions for the conference profile.

It should work.

Cheers,

Bala.

Jaime Valencia Thu, 08/06/2009 - 06:14

The MTP is NOT consuming any DSP resources, it's a SW IOS MTP

maximum sessions software 10

You already have 2 lines configured

dial-peer voice 999010 pots

service mgcpapp

port 0/1/0

!

dial-peer voice 999020 pots

service mgcpapp

port 0/2/0

So if you want CFB options are:

Do NOT use any line on it, meaning disable the above

Add another DSP.

HW CFB requires the WHOLE DSP. You only have 1 and 2 channels are in use.

If you don't know how to calculate DSPs use this

DSP Calculator

http://www.cisco.com/cgi-bin/Support/DSP/cisco_dsp_calc.pl

HTH

java

if this helps, please rate

acharyr123 Thu, 08/06/2009 - 09:30

Thanks Java..But can u plz expalin the below (that you mentioned in your post):

=========================================

So if you want CFB options are:

Do NOT use any line on it, meaning disable the above----What to disable?? (dial-peer voice 999010 pots

dial-peer voice 999020 pots)

Add another DSP---how to add another DSP? R u meaning to say add another DSP card into the Router??

Jaime Valencia Thu, 08/06/2009 - 09:37

Simply put, remove all the config for those voice ports and do not use them

Add DSPs = buy pvdm2

HTH

java

if this helps, please rate

Actions

This Discussion