IOS Firmware for Router 7204VXR

Unanswered Question
Aug 5th, 2009

Hi Netpro,

Appreciate anyone can tell me which is the correct IOS to be upgraded ? as currently i am using this c7200-dk8s-mz.122-37.bin

and i am looking for suitable version.

appreciate anyone can tell me ?

your reply will be highly appreciated.

thanks a lot.

Jack

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 3.3 (3 ratings)
Loading.
alexhokincheng Wed, 08/05/2009 - 21:14

Hi Leolaohoo

thanks for your information, basically i didn't looking for special feature, this upgrade is because of company audit.

would you mind to suggest me which version will be suitable for this ? as i have gone through the list most of the IOS version seems like c7200-adventerprisek9-mz.124-24.T1.bin

seriously, i am afraid after load in router can not boot up due to bad image.

thanks bro.

your reply will be highly appreciated.

thanks a lot.

Leo Laohoo Wed, 08/05/2009 - 21:39

Hi Jack,

Thanks for the rating.

This depends on the feature that is REQUIRED to be running on your router.

Leo Laohoo Thu, 08/06/2009 - 14:00

Hi Jack,

Another thing to look for is the DRAM and Flash: requirement of the image.

Actions

This Discussion