Extension Mobility Traces

Answered Question
Aug 6th, 2009
User Badges:

Hi Guys,


I have an isssue where I am struggling to generrate any trace files for Extn Mob.


I have gone through the configuration - set to detailed, Trace On, Enabled etc. and left the file settings as default. I have done this a couple of times but still no trace files.


This is on CUCM 4.3.


If anyone has any ideas I would be grateful.


Thanks in advance.

Chris

Correct Answer by gogasca about 7 years 7 months ago

Hi Chris,

Which folder and files you see?

Normally you need to see these files/

EMSvc*.txt

EMApp*.txt

Check EM service is enabled and started.

Make sure "Troubleshooting traces" for EM are not enabled only regular CUCM traces.


You can try restarting Tomcat if all above has been checked.



  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
gogasca Sun, 08/09/2009 - 13:48
User Badges:
  • Green, 3000 points or more

Hi Chris,

Which folder and files you see?

Normally you need to see these files/

EMSvc*.txt

EMApp*.txt

Check EM service is enabled and started.

Make sure "Troubleshooting traces" for EM are not enabled only regular CUCM traces.


You can try restarting Tomcat if all above has been checked.



ecclescf Mon, 08/10/2009 - 02:28
User Badges:

The stop/start of Tomcat has resolved the issue.

It looks like the cluster had been reconfigured in that the Extension Mobility service was only activated on one server.


Previously the service had been running on all servers in the cluster.


Many thanks for your post.


Cheers

Chris

Actions

This Discussion