VG204 no sound transmit

Unanswered Question
Aug 6th, 2009

MCGP configuration is ok - Registration is ok

Calls in both directions are ok

but i heard no sound from the analog telephone .

Can you help me ?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Nicholas Matthews Thu, 08/06/2009 - 10:54

You're probably using G.729 with 12.4(24)T or something similar.

Try this:

mgcp behavior g729-variants static-pt

mgcp behavior dynamically-change-codec-pt disable



fernando.greco Fri, 08/21/2009 - 02:13

Hi Nick,

I've tried this command but it's the same .

I've change the IOS version in 12.4.24-T1

and it's the same .

I've tested the gateway in my lab CCM 7.1.2 and it's worked very well.

My customer use the 7.0.2 and it's not work in this version ??? mistake ?



fernando.greco Mon, 08/24/2009 - 01:47

Hi Nick,

I solved my pb !

I used a vlan who be filtered in RTP in a sense.

By using the same vlan of the T2 gateway towards it's works.

Thank you for your help


This Discussion