Unity Failover exe file not running

Unanswered Question
Aug 6th, 2009

Hi guys,

Please I am trying to install failover on unity 5.0 for both the primary and secondary server. Both servers are giving the error "Failed to establish a network connection with server //cbnvmail"

Any help will be highly apperciated.


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Jaime Valencia Thu, 08/06/2009 - 11:03

Make sure DNS, host and lmhosts files are correctly populated and make sure to disconnect any mapped network drives you might have configured.



if this helps, please rate

okoye.stephen Sun, 08/09/2009 - 00:28


Thanks for your suggestion. I have populated all you said and still, the FailoverConfig refuse to run.

Any suggestions on why and how to resolve it?

Thanks in advance

Christopher McAlpin Sun, 08/09/2009 - 09:30

Are you able to manually map a drive to the other Cisco Unity server (and visa versa)while logged on to the server as the same account that you were logged in with when running the Failover Configuraiton Wizard (FCW)?

If you can, make sure you disconnect any mappings before running the FCW as noted earlier.

Additionally if you could have a look at the Windows Event viewer as well as the Failover Configurtion Wizards diagnostic log. The diagnostic log should be in the \Commserver\Logs directory.

The naming convention of the diagnostic log file is diag_FailoverConfig_YYYYMMDD_HHMMSS.txt.

Jaime Valencia Sun, 08/09/2009 - 10:07

one thing, u did issued in cmd line nbtstst -R to reload the cache right???? or rebooted the server after changing host and lmhosts?



if this helps, please rate


This Discussion