MAC authentication, 1200 WAP's, IAS

Unanswered Question

I am setting up WPA and MAC authentication on a number of 1200 series access points. In my testing, I've got WPA/EAP working fine with username and password, but I'd like to add MAC filtering as well using IAS, but can't get it to work.

I think the problem lies with the MAC "username" and "password" that the AP passes to IAS. Is both the username AND password the MAC of the wireless client NIC?

Thanks,

Jason

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

Thanks, but I've searched Google quite a bit and not found the answer. I've also read the article you posted. In fact it is that article I used to create the initial setup.

The article, however, states that the Cisco AP passes the shared secret to IAS/AD as the password for the MAC "username" in AD, but that does not appear to be the case. I am getting bad username or password in my IAS logs, but I know the username is set correctly as the AP passes it to the IAS logs and it matches what I've created in AD for username, so I believe it is a password issue.

Robert.N.Barrett_2 Mon, 08/10/2009 - 08:40

Just so I can do some digging, what version of Windows Server are you running for IAS (2000/2003/2008 Standard, Enterprise, Small Business)?

Robert.N.Barrett_2 Mon, 08/10/2009 - 08:53

I found some other references that mention using the MAC address as the password. All alpha characters were lower case in the examples.

Actions

This Discussion

 

 

Trending Topics - Security & Network