UC520 is not stable

Unanswered Question
Aug 6th, 2009

I help my customer to implement UC520 and in that process there are some problems:
-UC520 is not stable, my customer make a call and the telphone goes on-hook but UC520 has held tone, the FXO led is green and not turn off. So my customer can not make incoming calls, outcoming calls, the UC520 is busy. I tried to replace RJ-11 cables but it didn't change. I don't know the problem is FXO port or PSTN.
-The quality of calls is not good, the sound is not loud, cracked and very difficult to hear.
Please help me to fix the problems, they have 5 Sip phone 3911 and 4 analog phone.
Note: they have 3 phone numbers, they use service which when the first person is calling into first number and the second person call to first same number, automatically telephone company will transfer the second person's call to second number and the second person continue to make a call.
Thanks alot.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Marcos Hernandez Thu, 08/06/2009 - 13:22

The first problem that you are facing is often referred to as "FXO disconnect".  There are several ways to address this issue and they are discussed here:

http://www.cisco.com/en/US/tech/tk652/tk653/technologies_tech_note09186a00800ae2d1.shtml

The second problem with your voice quality is normally seen when the regional settings of your FXO port do not match those of your carrier's. What country are you in? Did you localize the system using CCA? Sometimes it might be necessary to tweak the signal levels on the port. More information on the following troubleshooting chart:

http://www.cisco.com/en/US/docs/ios/voice/voiceport/configuration/guide/vp_troubleshoot_ps6441_TSD_Products_Configuration_Guide_Chapter.html

Hope this helps,


Marcos

Actions

This Discussion