Callmanager 7.0 not sending ACK

Unanswered Question
Aug 10th, 2009
User Badges:


Hi all,


I'm having the folowing problem with sip calls:


When i try to call from cisco callmanager to a GSM sip gateway the callmanager never send the ack to a status 200:ok messague that is send from the gateway to the callmanager and since i dont have early-media configure the the sdp is never send from the callmanager to the gateway. The flow for the messages is the folowing :


CM to GSM-Gateway


INVITE->

<-TRYING

<-RINGING

<-SDP-STATUS:200 OK

<-SDP-STATUS:200 OK

<-SDP-STATUS:200 OK

<-REQUEST:BYE

STATUS:200OK ->


Since the ack to the status 200 OK is never send the call is never stablishes


Does any one have an ideia


Thanks


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
wole.bamidele Mon, 08/10/2009 - 03:32
User Badges:

Hello all.


Pls i need your help, I have a UC520 device and my IP phones 521SG and 524SG Phones are not communicatiing with it. My IOS is 12.4 and CME version is 3.0.


Kindly help.

patcbr600 Mon, 08/10/2009 - 03:39
User Badges:


Hi,


Are the phones register with the CME ?,


Thanks

wole.bamidele Mon, 08/10/2009 - 06:26
User Badges:

Pls explain wat u mean?


Also wats the diffrence between Cisco Unity Express and Communication manager Express.

Nicholas Matthews Mon, 08/10/2009 - 04:15
User Badges:
  • Red, 2250 points or more

You need to be on 12.4(20)T or 12.4(11)XW7 or higher for the CP-500 phones to register.


-nick

wole.bamidele Mon, 08/10/2009 - 06:31
User Badges:

Thanks Nick,


I use 12.4(11)XW7 and its not registering.


My phones are 524SG,521SG and SPA525G.


I use cisco unity express 3.0.

Nicholas Matthews Mon, 08/10/2009 - 15:29
User Badges:
  • Red, 2250 points or more

I think it may be XW8. Trying to find original release, but cannot find the IOS required for these.



-nick

Actions

This Discussion