PIX535 ios Image upgrade issue from 6.3 to 7.x

Unanswered Question
Aug 10th, 2009
User Badges:

I am not able to do image upgradation from 6.3 to 7.x and i have tried normal file transfer through TFTP due to insufficient space copy of new image not happanning and i tried moniter mode also i am not able to ping pix interface hence upgradation struck if u have any other sollution please share with me



  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
JORGE RODRIGUEZ Mon, 08/10/2009 - 07:49
User Badges:
  • Green, 3000 points or more

Try again, try troubleshooting connection to tftp server .


your pix has several interfaces pick ethernet1 which is number 4



0: gb-ethernet0: address is 0003.47e3.4e84, irq 255

1: gb-ethernet1: address is 0003.47e3.4e77, irq 12

2: gb-ethernet2: address is 0003.47e3.4ee9, irq 255

3: ethernet0: address is 000d.88ee.dc30, irq 15

4: ethernet1: address is 000d.88ee.dc31, irq 12

5: ethernet2: address is 000d.88ee.dc32, irq 15

6: ethernet3: address is 000d.88ee.dc33, irq 12

7: ethernet4: address is 0002.b3bb.d33c, irq 255

8: ethernet5: address is 0002.b3b6.d102, irq 12

9: ethernet6: address is 0002.b3bb.d62a, irq 15



if you have say interface ethernet1 connected to a switch make sure the tftp server is also connected on same vlan

as the ethernet1 interface of pix.


make up any address for ethernet1 and tftp server say 10.1.1.1 and tftp server 10.1.1.2 , sometimes is better to do these upgrades

having both the pix and tftp server in a dum hub no vlans involved so that no gateways need to be configured .


monitor>interface 4

monitor>address 10.1.1.1

monitor>server 10.1.1.2



at ths poing before going fruther you should be able to ping the tftp server.. go over the link again


http://www.cisco.com/en/US/products/hw/vpndevc/ps2030/products_tech_note09186a00804708d8.shtml#t3



Try again and let us know.



Regards


Actions

This Discussion