CCM Failed to upraded 7.x after importing data with disaster recovery

Unanswered Question
Aug 10th, 2009

I have CCM 5.1.3-4000-4 in lab, i used the disaster recovery to get the data from the production and then I try to upgrade to 7.x and I cant, ERROR !!

any idea ?

Attachment: 
I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (2 ratings)
Loading.
Wilson Samuel Thu, 08/13/2009 - 10:02

8/10/2009 15:55:13 install_rpm.sh|[1/213]: comps-4AS-0.20060803.i386.rpm|

08/10/2009 15:55:15 install_rpm.sh|(CAPTURE) warning: /common/rpm-archive/7.0.2.20000-5/RPMS/comps-4AS-0.20060803.i386.rpm: V3 DSA signature: NOKEY, key ID db42a60e|

08/10/2009 15:55:15 install_rpm.sh|[2/213]: hwdata-0.146.23.EL-1.noarch.rpm|

08/10/2009 15:55:16 install_rpm.sh|(CAPTURE) warning: /common/rpm-archive/7.0.2.20000-5/RPMS/hwdata-0.146.23.EL-1.noarch.rpm: V3 DSA signature: NOKEY, key ID db42a60e|

08/10/2009 15:55:16 install_rpm.sh|[3/213]: libgcc-3.4.6-3.1.i386.rpm|

08/10/2009 15:55:16 install_rpm.sh|(CAPTURE) warning: /common/rpm-archive/7.0.2.20000-5/RPMS/libgcc-3.4.6-3.1.i386.rpm: V3 DSA signature: NOKEY, key ID db42a60e|

08/10/2009 15:55:16 install_rpm.sh|[4/213]: redhat-logos-1.1.26-1.noarch.rpm|

08/10/2009 15:55:18 install_rpm.sh|(CAPTURE) warning: /common/rpm-archive/7.0.2.20000-5/RPMS/redhat-logos-1.1.26-1.noarch.rpm: V3 DSA signature: NOKEY, key ID db42a60e|

08/10/2009 15:55:18 install_rpm.sh|[5/213]: rootfiles-8-1.noarch.rpm|

08/10/2009 15:55:19 install_rpm.sh|(CAPTURE) warning: /common/rpm-archive/7.0.2.20000-5/RPMS/rootfiles-8-1.noarch.rpm: V3 DSA signature: NOKEY, key ID db42a60e|

08/10/2009 15:55:19 install_rpm.sh|[6/213]: setup-2.5.37-1.3.noarch.rpm|

08/10/2009 15:55:19 install_rpm.sh|(CAPTURE) warning: /common/rpm-archive/7.0.2.20000-5/RPMS/setup-2.5.37-1.3.noarch.rpm: V3 DSA signature: NOKEY, key ID db42a60e|

08/10/2009 15:55:19 install_rpm.sh|[7/213]: filesystem-2.3.0-1.i386.rpm|

08/10/2009 15:55:19 install_rpm.sh|(CAPTURE) warning: /common/rpm-archive/7.0.2.20000-5/RPMS/filesystem-2.3.0-1.i386.rpm: V3 DSA signature: NOKEY, key ID db42a60e|

08/10/2009 15:55:19 install_rpm.sh|[8/213]: basesystem-8.0-4.noarch.rpm|

08/10/2009 15:55:20 install_rpm.sh|(CAPTURE) warning: /common/rpm-archive/7.0.2.20000

Hi,

From the above err message it looks like there is some key missing, not sure what it means.

I would have raised a TAC and see what do they offer as a solution for this.

Regards

Wilson Samuel

philippe.cousineau Thu, 08/13/2009 - 10:05

I've open a case, we find the solution yesterday.

this is because the locale wasn't import with the disaster recovery that I did before the upgrade.

This is why we wasn't able to upgrade.

thanks for your help :)

philippe.cousineau Mon, 08/24/2009 - 06:33

Locale files are not import after a disaster recovery, if we try to upgrade to another CCM version it will show this error.

I have install the locale and I was able to import after.

thanks a lot

joeharb Tue, 01/12/2010 - 13:36

I am in process of upgrading from 5.1(3) to 7.X.  Can you please let me know the process you had to go through to make this happen?  Did you have to install the locale file on the 7.X server prior to importing the data or did you have to install the locale prior to exporting the data?

Thanks,

Joe

philippe.cousineau Tue, 01/12/2010 - 13:51

just make sure you have the locale before you upgrade to another version ( specially after you have restore call manager )

Explanation : if you have an actual 5.1.3 and you want to install a new in parallel you will need to install the locacle before going to 7.

Well, I have 5.1.3 in production , I install 5.1.3 in lab then try to upgrade to 7, I wasn't able to go to 7 until I install the 5.x locale.

Maybe because we have done a restore of the data and all user are using french locale wich is not part of CCM by default, so maybe during the upgrade CCM was not able to do the upgrade because all user are set to french locale but the locale wasn't there.

just take no chance, install the locale

joeharb Tue, 01/12/2010 - 14:19

Thanks for the reply, so just to make sure:

Prior to upgrade install 5.X locale on the existing server, do the DRF backup.  Load the new server with all the specific information (name, ip address and so forth)...once it is on the wire do a restore from the backup on to the new server.  All should be good?

Thanks,

Joe

joeharb Mon, 02/15/2010 - 09:25

All,

Hopefully someone can help.

We have a customer that purchased 2 7816-I4-K9-CMC2 servers.  They are currently on 5.1(3) and we are planning to upgrade to 7.1(3).  From what I understand the process is to install 5.1(3) on the new servers and do a DRS restore to them.  Upgrade to 7.X and switch versions.  Issue that I am having is that the 7816 servers will not install the 5.1(3) version of CCM.  I am prompted for drivers for the cdrom.  Is there a way to proceed...from what I can tell the servers cam preloaded with 7.1(3).

Thanks,

Joe

Actions

This Discussion