UC500 Localization

Unanswered Question
Aug 11th, 2009

Hi,

I am trying to locolize my settings to Turkish. I used "https://www.myciscocommunity.com/servlet/JiveServlet/download/3401-2-1910/cca-uc500-localization-v2.pdf"

article. I drag and drop CP_521_524_Dictionary.tar to UC500 icon. It uploaded successfully. But when I Configure > Telephony > Voice. I don't see dial and region tabs. I am using the latest version of cca. My CUE version is 7.0.3

Thanks

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
muratg777 Tue, 08/11/2009 - 04:59

I checked the voicemail option but I can not see turkish support. As far as I know 7.0.3 supports turkish language.

All I want to do is Turkish Voicemail and dial plan.  I think the 7975 ip phone don't supports turkish language.

Saurabh Verma Tue, 08/11/2009 - 11:03

Looks like you completed the steps for 5xx IP Phones, however, to complete the localization for rest of the system, you will need localization files for CUE as well as other IP Phones that you may have integrated.

https://supportforums.cisco.com/docs/DOC-9829

Follow the above link and look under " Forum : UC500 CUE Localization" and " Forum : UC500 IP Phone Localization"

Also, look up the online help for CCA 2.0.1 for localization to get the correct location for storing these files.

HTH,

Saurabh

muratg777 Thu, 08/13/2009 - 03:23

Hi,

I did it exactly the same things on the article.I downloaded and located the files to the right directory.

I also tried to localize voicemail but I see not supported error on cca (Selecting Turkish as Language).

http://img27.imageshack.us/img27/4308/errorwindow.jpg

Saurabh Verma Thu, 08/13/2009 - 08:00

Looks like our documents are not updated for CUE 7.0.3. This version of CUE requires you to use cue-main.ise.7.0.3.pkg file. Please select this file when you browse to CUE software location. Let me know if you still run into an issue.

Thanks,

Saurabh

muratg777 Thu, 08/13/2009 - 09:16

I also tried cue-main.ise.7.0.3.pkg but when I am selecting that file on the language option "Turkish" disappears and I

can't select it.

Saurabh Verma Thu, 08/13/2009 - 15:02

Can you provide the following?

a) Content of the folder in which you've copied the localization file

b) CCA log file when you perform the operation - you can find this under C:\Program Files\Cisco Systems\CiscoSMB\Cisco Configuration Assistant directory

c) Screen capture of the issue that you are noticing

Thanks,

Saurabh

Saurabh Verma Thu, 08/13/2009 - 16:59

Just checked with the CCA engineering team. This appears to be a defect on CCA. If you need this working urgently, you may have to follow CLI to install the language pack. If you don't have the CLI expertise, I would highly that you open up a TAC case for help with language installation. If you can wait (fix timeframe is TBD, but I would think a couple of weeks), we might be able to give you an engineering special CCA image that could be used to verify the fix.

Thanks,

Saurabh

muratg777 Thu, 08/13/2009 - 23:18

It is not urgent but I am trying to localize it since 5 days and I am obsessed with it now :)   I can use CLI. No problem. I am more into Cisco's Switching and Wireless solutions. What are the commands that I must use? Also I will need CCA patch too.

Thanks for your helps

Here is what I say :

turk.JPG

noturk.JPG

muratg777 Fri, 08/21/2009 - 01:16

Thanks for the link.

I have followed the instructions but I now I get ERROR: Invalid package. Please verify if this is a valid package file.

se-10-1-10-1# $e install add cue-vm-tr_TR-langpack.ise.7.0.3.prt1


WARNING:: This command will install the necessary software to
WARNING:: complete an upgrade.  It is recommended that a backup be done
WARNING:: before installing software.

Would you like to continue? [n]y
Software install using RAM

Downloading ftp cue-vm-tr_TR-langpack.ise.7.0.3.prt1
Bytes downloaded :  35272997

Validating package signature ... done
ERROR: Invalid package. Please verify if this is a valid package file.

Marcel Tempelman Thu, 08/27/2009 - 01:49

While configuring a fresh UC500 I also encountered this problem. It seems the wizard runs ok but changing afterwards goes wrong. CLI option also fails. Iḿ having trouble with the Dutch language.

Would you like to continue? [n]y
Software install using RAM

Downloading ftp cue-vm-nl_NL-langpack.ise.7.0.3.prt1
Bytes downloaded :  31371384

Validating package signature ... done
ERROR: Invalid package. Please verify if this is a valid package file.

Any ideas ???

It's getting a bit annoying. It's nice having guys concentrating on new options in CCA but plz get a stable bugless installation platform first !! Haven't been able to do a decent install without working around a bug in CCA (whatever version).

[edit]

Telephony wizard installs language without a problem. CCA says all is Dutch but thinks VM language is still US English. Luckily the system is completely Dutch now.

Message was edited by: mtempelman

Marcos Hernandez Fri, 08/28/2009 - 11:59

I have forwarded this problem description to the engineers in charge of the TSW/CCA interaction.


Thanks,


Marcos

Saurabh Verma Fri, 08/28/2009 - 12:21

The engineering team has identified the issue - this will be addressed using defect ID CSCtb38469. The timeframe for the fix is Oct/Nov.

-Saurabh

m.junghage Tue, 12/15/2009 - 02:01

Hi,

I've also run into this problem and been waiting for a fix. Has the problem been solved?

I'm using CCA 2.2 and CUE 7.1.3 and when I try to localize it to Swedish I get the same error as the previous poster. When selecting cue-main.uc500.7.1.3.pkg there's no option for Swedish in the drop down menu.

I have customers waiting for this so any help would be much appreciated.

Thanks!

Saurabh Verma Tue, 12/15/2009 - 06:00

This issue should have been fixed in CCA 2.2. Let me follow up with engineering team and get back.

Thanks,

Saurabh

m.junghage Tue, 12/15/2009 - 07:37

Thank you saverma!

If it's any help, I've been using the latest softwarepack and localization files that's available on cisco.com.

m.junghage Fri, 12/18/2009 - 01:00

I did a succesfull localization at a client yesterday. I used CCA 2.2 and CUE 7.0.3. When doing as told in the localization instructions I stumbled across an error stating "The following required files are missing: monitoragent.ise.7.0.3.pkg, monitoragent.ise.7.0.3.prt1, phoneconnect.ise.7.0.3.pkg and phoneconnect.ise.7.0.3.prt1.

This was a bit strange since the software pack contained these files only with 7.0.0.pkg and prt1 endings, Not even the 8.0.0 release has newer versions.

So I checked the text file in the SCUE folder (SCUE-LIC-50CME-K9-ISE-7.0.3.TXT) and found that these files were referenced as 7.0.3 instead of 7.0.0. So I changed the filename in the txt file and tried a upgrade again, and it worked!

Was I doing something wrong or did I find a bug? :)

m.junghage Fri, 05/07/2010 - 00:02

Another localization/CCA bug found.

I've tried to localize the phone language using the CCA for over a month now. Yesterday I gave up and called the TAC. They gave me a set of instructions to localize using the CLI and a TFTP server. I wasn't thrilled about doing it manually so I gave CCA one last chance.

When I hit Telephony->Region and chose Swedish as phone language it showed the following error prompt "Language pack not available in the locationCME-local-sv_SV-.tar" and thats when it hit me. The localization file that I downloaded from Cisco.com is named "CME-local-sv_SE-Swedish-7.0.1.1.tar". It bugs me that a simple error like this can go unnoticed for so long.

This is what CCA is looking for:

CME-local-sv_SV-Swedish-7.0.1.1.tar

This is the file available on cisco.com

CME-local-sv_SE-Swedish-7.0.1.1.tar

Any thoughts on this?

Actions

This Discussion