IP Communicator 2.x and 7.x and Cisco VT Advantage

Unanswered Question
Aug 11th, 2009


I am running CME 4.3 and have enabled video support with the following commands:


- video

- service phone videoCapability 1

ephone 1


This works for my physical IP Phones with the video icon displayed on the LCD. But does not work for my IP Communicator. The video icon will not diaplay, hence I am unable to use my VT advantage with the IP communicator

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Anonymous (not verified) Mon, 08/17/2009 - 10:09

Have you enabled firewall on the PC? If so please disable it.

Also try to restart TFTP service.

chokojie Mon, 08/17/2009 - 10:35

i will check FW on PC. I am running CME and will reset the phone


This Discussion