×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

Phone 7941

Unanswered Question
Aug 11th, 2009
User Badges:

cannot get a dial tone unless its on the speaker button.CCM version is 4.1.3 and phone type is 7941.Pls help me out what to do to solve this problem...i tried out what ever options i can..but no use so pls assist me....


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
paolo bevilacqua Tue, 08/11/2009 - 12:34
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

Dirty hook switch, operate it repeatedly until it self cleans and starts working again.

mshamkumar Tue, 08/11/2009 - 12:49
User Badges:

will this really works...coz i am thinking that it may be some thing problem with configuration some think like phone button templates or firmware etc.

paolo bevilacqua Tue, 08/11/2009 - 13:10
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

Go ahead try and let us know.


That is really the right approach when given advice by a Senior instead of questioning it.

mshamkumar Tue, 08/11/2009 - 13:21
User Badges:

I am really sorry for questioning you..i didn't meant to heart u...it was doubt that's it sir ...

paolo bevilacqua Tue, 08/11/2009 - 13:25
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

You did not hurt me, I just have an habit of remarking on attitudes.


Let us know if that fixes for you. If it doesn't, hook switch is faulty and phone needs to be replaced.

Actions

This Discussion