Hardware compatibility for existing production servers

Unanswered Question

Dear all,

My customer currently has existing servers running CUCM 5.0 & Unity Connection 1.x and would like to get upgraded to CUCM 7.1 & Unity Connection 7.0. Just wondering whether their existing hardware supports the upgrade.

MCS-7835I-K9-CM50 (Now: CUCM 5.0, wants upgrade to CUCM 7.1)

MCS-7835I-I1-UC1 (Now: Unity Conn 1.x, wants upgrade to Unity Conn 7.0)

IBM X346 8840-21A (Brand new install for MeetingPlace Express 2.0)

Is this possible??

As an alternative, my client have many spare IBM X346 8840-21A servers and would like to know whether they would support for installation for:

1. CUCM 7.1

2. Unity Connection 7.0

3. MeetingPlace Express 2.0

Would greatly appreciated your help.

Cheers,

Hunt

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Jaime Valencia Tue, 08/11/2009 - 18:56

That info is already available on CCO and there are plenty of other posts asking server compatibility, refer to the tables

Cisco Unity Connection 7.0 Supported Platforms List

http://www.cisco.com/en/US/prod/collateral/voicesw/ps6789/ps5745/ps6509/data_sheet_c78-491743.html

Supported Cisco Unified Communications Manager Releases by Server

http://www.cisco.com/en/US/prod/collateral/voicesw/ps6790/ps5748/ps378/prod_brochure0900aecd8062a4f9.html

As per NON-MCS refer to this links to see if they meet the requirements and if the equivalent supports the product you want to install on it

Cisco 7800 Series Media Convergence Servers

http://www.cisco.com/en/US/products/hw/voiceapp/ps378/product_solution_overview_list.html

HTH

java

if this helps, please rate

Actions

This Discussion